Problema con puerto pcix16_2

Denunciar
-
Message postés
3443
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
martes, 7 de diciembre de 2021
-
Hola a todos

Tengo una pc, la cual funcionaba sin problemas durante 3 años, hace un tiempo atrás mi tarjeta gtx 1660 murió,
hace poco adquirí una 3060 al instalarla para mi sorpresa tampoco funciono, al probar en el segundo puerto pci,
resulto funcionar sin problemas, por ende deduje que lo mas lógico fue que mi otra tarjeta al morir de alguna forma daño el primer puerto pciex16, así que hace un par de días adquirí una placa base nueva, para mi sorpresa tampoco se identifica la tarjeta en el puerto pciex16_1 pero si en el 2, también tengo otra tarjeta una 550 ti que también probé y simplemente el sistema no las reconoce.
actualice BIOS, revise las opciones de esta, formatie todos mis discos, estos mismos los quite, quite el ssd, probé con una RAM luego con otra, actualice BIOS, la resetie, le hice clear cmos, probé otra fuente de poder, repare Windows, actualice drivers. y no consigo de ninguna manera que se reconozca cualquiera de las dos graficas en el primer puerto PCI la verdad estoy bastante desconcertado en lo que pueda estar pasando, o me toco la mala suerte de que la placa nueva que compre viniera con el mismo problema por el cual cambie la otra, lo que me parecería totalmente increíble, o la otra también tiene el primer puerto bueno pero hay algo que la este bloqueando pero la verdad elimine absolutamente toda data de la pc sin cambio alguno, he verificado la compatibilidad de todo el hardware antes de adquirir la placa y solo me quedaría el procesador o algo en el gabinete que este pasando, pero en lo personal eso no tiene mucho sentido para mi, pero la verdad ya ni se que creer.

de verdad que agradecería cualquier aporte o sugerencia, si a usted se le ocurre algo de lo que pueda estar pasando, por favor no dude en comentar. de verdad, se lo agradecería mucho.

1 respuesta

Message postés
3443
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
martes, 7 de diciembre de 2021
1.334
OK, dependiendo la mother board lo que pase es que este deshabilitado por default, esto pasa cuando una mother board trae 2 o mas puertos PCI E16 y es por que en teoría solo se usan para el Cross Fire o SLI, que tiene mucho tiempo que ya no es tan viable.

Para eso hay que ver si trae en el BIOS el open de Cross Fire o SLI (depende la marca de la grafica) o si para habilitar el puerto se tiene que hacer el open desde el BIOS pero de la grafica.

Lo se,,, suena muy extraño pero lo he visto en algunas mother boards.

Saludos.