Pc recién ensamblada arranca y a los segundo se reinicia.

[Resuelto]
Denunciar
Message postés
2
Date d'inscription
domingo, 8 de agosto de 2021
Estatus
Miembro
Última intervención
miércoles, 11 de agosto de 2021
-
Message postés
2
Date d'inscription
domingo, 8 de agosto de 2021
Estatus
Miembro
Última intervención
miércoles, 11 de agosto de 2021
-
Hola a todos, resulta que ensamble una pc con componentes nuevos, me he asegurado de dejar todo bien conectado, como en el titulo del tema, esta arranca pero a los segundo se reinicia y repite el proceso, desconecte el procesador y lo conecte de nuevo, lo mismo con la RAM incluso la cambie de slot, cuento con lo siguiente.
Procesador AMD ryzen pro 4750g
1 RAM XPG spectrix 8 gb 3200mhz
1 XPG spectrix M.2 512 gb
PSU gigabyte p550B
enfriamiento liquido Cougar Aqua 240.
Tiene conectados los 24 pines y los del procesador, ¿tienen idea de que podría estar pasando?
Espero alguien pueda comentar algo, saludos de antemano por lo que puedan decir.

1 respuesta

Message postés
1969
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
miércoles, 20 de octubre de 2021
574
Hola.

Dudas técnicas rápidas

¿Fuente de poder?
¿Haz intentado encenderla sin el sistema de enfriamiento y con el disipador de fabrica?


Saludos.
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 12872 usuarios nos han dicho gracias este mes

Message postés
2
Date d'inscription
domingo, 8 de agosto de 2021
Estatus
Miembro
Última intervención
miércoles, 11 de agosto de 2021

Gracias bro, era la Mobo, tenia que actualizar la Bios, ya quedo funcionando