Pc arranca pero no da señal de video

Denunciar
Message postés
1
Date d'inscription
miércoles, 6 de enero de 2021
Estatus
Miembro
Última intervención
miércoles, 6 de enero de 2021
-
Message postés
15000
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 4 de marzo de 2021
-
Hola, acabo de comprar varias piezas para un pc, el tema es que el pc arranca pero no me da señal de video
Es una torre microstar con una placa base medion h110 y una fuente de alimentación de marca blanca de 450w ) que usaba hasta hace 2 años, ahora le he puesto un i3 7100, 8gb de RAM y no tengo grafica ya que va a ser para ordenador de oficina, el problema es que el ordenador arranca se apaga al de pocos segundos, se vuelve a encender y se mantiene encendido hasta que yo lo apague, los ventiladores funcionan pero cuando lo conecto a la pantalla no da señal de video, he probado ha conectarle una tarjeta grafica y tampoco da señal de video, el cable va bien ya que ese mismo cable en otro pc si funciona.
Si desconecto la RAM hace 3 pitidos cortos por lo que la placa base detecta la memoria RAM.
El problema es que no se debido a que puede estar fallando.
He limpiado la RAM y su conexión y no ha cambiado nada

2 respuestas

Message postés
747
Date d'inscription
lunes, 7 de abril de 2014
Estatus
Contribuidor
Última intervención
martes, 2 de febrero de 2021
1.003
Buenos días,

Tras realizar el cambio de procesador y de RAM, hiciste algún formateo del equipo?
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 27205 usuarios nos han dicho gracias este mes

Message postés
15000
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
jueves, 4 de marzo de 2021
9.087
Hola Peter,las memorias que soporta la placa base son,DDR 4 máxima frecuencia de 2133 MHz,compruebe que el procesador este bien puesto en el Socket con su pasta termica,también quite la pila de la placa un minuto,y la vuelve a poner,compruebe las memorias una a una,y si con todo esto ya comprobado no a funcionado,vuelva a poner el procesador que tenía antes entre a la bios y anote la bios que tiene ,y vaya a esta página y se baja la ultima actualización de la bios,y actualize su placa,cuando se hace una actualización si en el momento de hacerlo se va la corriente la placa base quedaría corrupta,no puede parar el proceso,FelizAño,comentenos

https://www.asus.com/latin/Motherboards/H110M-D/HelpDesk_CPU/

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!