No me funciona el teclado para ingresar a la bios.

Denunciar
-
Message postés
342
Date d'inscription
viernes, 17 de mayo de 2013
Estatus
Miembro
Última intervención
miércoles, 3 de febrero de 2021
-
Hola, buen dia. Al prender mi pc detecta el mouse y el teclado, pero al cargar el bios no me funciona el teclado, y eso que al prender se encienden las tres luces del teclado, pero aun asi no funciona, y debo entrar al bios a configurarlo, para evitar los mensajes de arranque de presionar F1 para continuar.. Ya le saque la pila y no funciona, probe con otro teclado y no funciona, ni con usb ni ps2, resetee la bios con el jumper y sigue sin funcionar. Como puedo solucuonar este problema.. Gracias..



Configuración: Windows / Firefox 84.0

3 respuestas

Message postés
342
Date d'inscription
viernes, 17 de mayo de 2013
Estatus
Miembro
Última intervención
miércoles, 3 de febrero de 2021
265
Hola ,,en varias oportunidades me paso lo mismo y la solución fue cambiarle el PROCESADOR, y tambien me a pasado que la fuente de poder esta agotada y no manda la corriente justa a la placa madre ,, saludos
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 18341 usuarios nos han dicho gracias este mes

Hola Mauso, se te saluda.. Gracias por tu respuesta, pero ese procesador esta bueno, lo probe en otra maquina. La fuente puede que sea el problema, que este deficiente, pero der asi igual funcionaria porque le desconecte todos los componebtes (disco duro, unidad cd/dvd, fan couller externos) y aun asi, no me trabaja el teclado. Tampoco creo que sea el puerto ps2, porque a penas enciendo el pc, las luces del teclado se encienden todas (las tres). Probe con varios teclados que se encuentran funcionando en otros pc, y tampoco. Le conecte un pendrive bootable, y no arranca igual, hasta que no solucione los errores dentro del bios, no pueda avanzar mas. Como te comente antes, resetie el bios por el jumper, y tampoco puedo entrar..
Se te ocurre alguna otra idea..???
Gracias.
Message postés
342
Date d'inscription
viernes, 17 de mayo de 2013
Estatus
Miembro
Última intervención
miércoles, 3 de febrero de 2021
265
Hola ,,si es así el problema esta en la BIOS, cuando cambiaste la placa madre ya venia con la BIOS o tu se la instalaste? ,,por que solo puede ser desactualizada, yo trabajo con computadoras y me a pasado de todo pero eso que mencionas no ,,las he dejado un tiempo paradas y las prendo y si arrancan ,,fíjate en los capacitores si no hay alguno inflado o con perdida también se pueden testear los mofes, saludos
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 18341 usuarios nos han dicho gracias este mes

Hola Mauso, la bios venia con esa placa madre, es una pc que me dieron a reparar y no he podido avanzar con nada, por lo que te he explicado antes.
Sin corregir los problemas de la bios (como la fecha y hora) no puedo avanzar a instalarle el sistema operativo.
En cuanto a los capacitores ya los he revisado y no hay ninguno inflado (que podia ser el problema), todos se ven bien.
La verdad amigo, estoy que tiro la tualla, ya se me terminaron los trucos, y ninguno me funciono..
Por aqui estre si se te ocurriese algo mas que pueda hacer..
De todas formas, muchisimas gracias por tu colaboracion..
Message postés
342
Date d'inscription
viernes, 17 de mayo de 2013
Estatus
Miembro
Última intervención
miércoles, 3 de febrero de 2021
265
Hola ,,una vez me paso algo parecido y le coloque un disco que tenia xp y me arranco y cargo todos los controladores , pero me reconocía ps2 ,,a lo mejor prueba,, no se me ocurre nada mas. saludos y si puedes solucionar seria bueno que comentaras si solucionaste y como ,así todos sabemos. .saludos

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!