Chrome lento... aquí la solución

Resuelto/Cerrado
ymm314 - Modificado el 1 jul 2020 a las 07:04
Carlos López Jurado Mensajes enviados 5634 Fecha de inscripción lunes, 25 de noviembre de 2019 Estatus Administrador Última intervención miércoles, 13 de marzo de 2024   - 1 jul 2020 a las 11:48
ya imaginaba que era el viejo truco, microsoft algo hizo, lo supuse, porque cambié de win7 a win10 y el mismo día de repente Chrome ya estaba relento: pilluelos (raro que google no haya hecho nada al respecto)

AQUI LA SOLUCIÓN, la probé y otra vez Chrome al 100%

Entrar en el administrador de tareas y detener el servicio "CryptSvc"
Abrir regedit e ir a: HKEY_CURRENT_USERSoftwareMicrosoftSystemCertificatesRoot
Hacer copia de seguridad de Root (botón derecho sobre la carpeta y exportar)
Botón derecho sobre la carpeta ProtectedRoots
Click a permisos, si sale un mensaje de reorganizar dale a aceptar.
Marcar la casilla de control total para tu usuario y aceptar.
Botón derecho sobre ProtectedRoots y eliminar
Botón derecho sobre Root y eliminar

ORIGEN: https://support.google.com/chrome/thread/12559728?hl=es&msgid=12640503
Salir del editor de registro e iniciar de nuevo el servicio "CryptSvc"

"los de la vieja guardia, siempre iremos a registro de Windows "REGEDIT""
Consulta también:

1 respuesta

Carlos López Jurado Mensajes enviados 5634 Fecha de inscripción lunes, 25 de noviembre de 2019 Estatus Administrador Última intervención miércoles, 13 de marzo de 2024   21.347
1 jul 2020 a las 11:48
Hola ymm314,

Muchas gracias por este consejo, ¡un saludo!
Carlos López Jurado

Redactor y Community Manager - CCM en Español

2