Función si anidada

Cerrado
alejandra - Modificado el 10 may 2020 a las 22:05
PMantaras Message postés 39 Date d'inscription viernes, 10 de abril de 2020 Estatus Miembro Última intervención domingo, 10 de enero de 2021 - 15 may 2020 a las 15:47
Hola,
necesito ayuda no se como poner la formula de la siguiente estructura que me dieron para obtener el descuento de la funcion anidada
si el precio del calzado es menor de $1,000.00 se aplicara un descuento del 5%
si el precio del calzado es mayor o igual a $1,000.00 y menor a $1,500.00 se aplicara un descuento del 10%
si el precio del calzado es mayor o igual de $1,500.00 se aplicara un descuento del 15%



Configuración: Windows / Chrome 81.0.4044.138

2 respuestas

misterdekus Message postés 473 Date d'inscription miércoles, 10 de enero de 2018 Estatus Miembro Última intervención miércoles, 27 de julio de 2022 119
14 may 2020 a las 22:37
ok

=SI(A1<1000,A1-(A1*0.05),SI(Y(A1>=1000,A1<1500),A1-(A1*0.1),SI(A1>=1500,A1-(A1*0.15))))

saludos
0
PMantaras Message postés 39 Date d'inscription viernes, 10 de abril de 2020 Estatus Miembro Última intervención domingo, 10 de enero de 2021 22
15 may 2020 a las 15:47
Suponiendo que el valor que evaluas está en A1...
=A1-A1*SI(A1<1000;5%;SI(A1<1500;10%;15%))
En el siguiente vídeo tienes mas ejemplos.

https://www.youtube.com/watch?v=2EPiZYcQjX0&feature=youtu.be
0