Problema con mi PC

Denunciar
Message postés
57
Date d'inscription
miércoles, 3 de diciembre de 2014
Estatus
Miembro
Última intervención
martes, 29 de octubre de 2019
-
MaykelUchiha
Message postés
57
Date d'inscription
miércoles, 3 de diciembre de 2014
Estatus
Miembro
Última intervención
martes, 29 de octubre de 2019
-
Hola amigos tengo un problema. Tengo una Pc Gamer, que en teoria que corre casi todos los juegos a 60fps. Pero me ha surgido un problema estos dias pasa que tengo caidas de FPS notables. Suelo jugar al Apex Legends, en promedio tengo bloqueados los FPS en 60 porque mi monitor no da mas, Pero sin bloquear llegan a 100 el caso es que ahora tengo caidas fuertes hasta los 25 fps en todo momento.

Me comunique con Nvidia pensando era la Grafica pero hice un test con FurMark y me da la Grafica todo en Ok.

Formatee la pc pensando era un virus y borre todo, El problema persiste, probe controladores de la grafica antiguos donde no tenia eso. Da igual

Actualice la Bios y igual, por unos dias mejoro la caida era leve de 50-60 aceptable. pero ya vuelve a caer a menos.

Reviso y leo que me recomiendan activar el Profile XMP en la Bios para mejor rendimiento, Voy a la bios a activarlo y me encuentro con una sorpresa.

Tengo un procesador i7 7700k que va a 4.20Ghz. Este me estaba hiendo a 2.40ghz y no podia modificar la frecuencia, no hay opcion en mi placa que es una Z270 M3

Pero lo que mas me llamo la atencion es ver la temperatura del CPU que estaba en 99-100. Reviso la refrigeración liquida y me doy cuenta que esta dañada. Osea, no circula agua por la bomba. ya tiene casi 3 años asi que supongo se daño.

Tambien veo mis Ram a 1066 MHz siendo de 2666 mhz

¿Puede ser la fuente, como lo averiguo?

¿Creen que si compro la refrigeración el procesa desista? ¿Sera que tengo otro daño? ¿Cual seria?

1 respuesta

Message postés
57
Date d'inscription
miércoles, 3 de diciembre de 2014
Estatus
Miembro
Última intervención
martes, 29 de octubre de 2019
7
Si uso el Afterburner me marca 58 grados en uso y en reposo 40 grados, No se que pueda ser. ¿Por qué la bios me arroja tanta temp y baja frecuencia?