Mi pc enciende y se apaga cuando ejecuto algo

Resuelto/Cerrado
KunShadows Message postés 4 Date d'inscription domingo, 2 de agosto de 2015 Estatus Miembro Última intervención lunes, 16 de septiembre de 2019 - Modificado el 14 sep 2019 a las 22:59
piratacrimson Message postés 16180 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 29 de enero de 2023 - 16 sep 2019 a las 22:52
Hola,

Estoy intentado reparar mi PC, el problema es que cuando inicia mi PC sale el windows y funciona todo normal puede estar prendida buen rato hazta que ejecutas la instalacion de un programa o abres algun programa que genere consumo de recursos, en primera instancia sospeche de la fuente, compre una fuente nueva para realizar las pruebas y el resultado es el mismo, la PC sigue apagandose, ahora la pc despues de apagarse varias veces ya no bota BIOS hasta despues de un rataso que la dejo apagada y vuelve a encender, desconecte todo los discos duros, hice mantenimiento limpiando todos los componentes y cambie la pasta termina, aclarando que por temperaturas la PC no se apaga, realice la prueba de la tarjeta de video en otro ordenador y funciona perfectamente, actualmente estoy sospechando de la placa, pero me parece raro que puedo utilizarla normal por horas, navegar y ver videos en youtube y la pc no se apaga sin embargo cuando quiero instalar digamos el driver de mi tarjeta de video o abrir un juego u algun instalador la pc se apaga y se reinicia, al reiniciarse se apaga repetidamente como si no tuviera fuerza para levantar la BIOS.

A alguien le sucede lo mismo?



Configuración: Windows / Opera Next 63.0.3368.54979

2 respuestas

piratacrimson Message postés 16180 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 29 de enero de 2023 11.605
14 sep 2019 a las 23:16
Hola puede especificarnos el Pc ,placa base,procesador,memoria ram,Windows,fuente de alimentación,y discos que tenga conectados saludos,
0
KunShadows Message postés 4 Date d'inscription domingo, 2 de agosto de 2015 Estatus Miembro Última intervención lunes, 16 de septiembre de 2019
16 sep 2019 a las 01:50
Hola, ya resolvi mi problema despues de 1 dia de investigacion me di con la solucion la cual era que tenia que actualizar mi BIOS a la ultima vercion.
0
piratacrimson Message postés 16180 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 29 de enero de 2023 11.605
16 sep 2019 a las 22:52
Ok me alegro que lo haya solucionado saludos
0