PC NO ME DA VIDEO

Cerrado
Facufer02 Message postés 2 Date d'inscription sábado, 15 de junio de 2019 Estatus Miembro Última intervención domingo, 16 de junio de 2019 - 15 jun 2019 a las 23:03
Facufer02 Message postés 2 Date d'inscription sábado, 15 de junio de 2019 Estatus Miembro Última intervención domingo, 16 de junio de 2019 - 16 jun 2019 a las 02:11
Hola, anoche apagué mi PC normalmente pero esta tarde la quise prender y no me da video.
Generalmente antes de encenderse me mostraba en la pantalla la marca de la placa madre (Gygabite) pero ni eso.
Limpie las memorias RAM unas 800 veces, quite la pila otras 800 veces, cambie el pin para reiniciar la BIOS una 800 veces más pero aún así no pasa nada.
Encienden los ventiladores, el mouse y el teclado.
Ayuda.

1 respuesta

piratacrimson Message postés 16076 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 28 de septiembre de 2022 11.612
15 jun 2019 a las 23:33
Hola puede especificar el modelo de portatil que tiene,y si es un Pc de de sobremesa coméntenos la placa base procesador,memoria ram,targeta grafica,saludos
0
Facufer02 Message postés 2 Date d'inscription sábado, 15 de junio de 2019 Estatus Miembro Última intervención domingo, 16 de junio de 2019
Modificado el 16 jun 2019 a las 02:15
Placa madre GYGABYTE GA-G4M1T-S2P, Procesador Intel Pentium 3000Hz, memoria RAM Kingston 2x 4 GB, y tarjeta AMD ati radeon 6570
No sé si te dije bien , pero no se casi nada del tema PCs.
Se que es algo vieja pero es raro que no prenda de un día para el otro.
0