Problema video windows 10 varios navegadores

Denunciar
Publicaciones
3
Fecha de inscripción
miércoles, 1 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 1 de mayo de 2019
-
eharo1987
Publicaciones
3
Fecha de inscripción
miércoles, 1 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 1 de mayo de 2019
-
Buenas, tengo el siguiente problema al reproducir vídeos con windows 10. Según navegador y plataforma, el problema es distinto, no sé si estarán relacionados o qué. Expongo los problemas:

- En Chrome: Netflix y Amazon Prime se ven, pero al poner subtitulos hay tirones justo en el momento de desaparecer el subtítulo.

- En Microsoft Edge: Netflix y Amazon Prime se escuchan, pero se ve una pantalla negra. Los subtítulos sí se ven.

- En la app de Netflix: Misma situación que en Edge.

- En Firefox: Todo funciona bien. Es el que uso ahora mismo, pero Edge es el único que deja reproducir contenido con calidad máxima y me gustaría utilizarlo.

Como dato curioso, puedo ver youtube en todos los navegadores, con la particularidad de que en Edge también hay tirones cuando aparecen o desaparecen los controles de Youtube.

Tengo todo actualizado, Windows 10, controladores de gráfica, etc... El PC es nuevo, un portátil Gigabyte Aero 15 con i7, 16 gb de RAM y la nividia GTX 2070.

Muchas gracias!
Publicaciones
335
Fecha de inscripción
domingo, 16 de abril de 2017
Estatus
Miembro
Última intervención
miércoles, 23 de octubre de 2019
40
Tengo 2 teorías. Prueba instalando un paquete de códecs. Aquí hay uno muy bueno: https://www.codecguide.com/download_kl.htm
Y sobre la otra, intenta usarlo en 2 redes diferentes para ver si entre ellas hay diferencia.
Publicaciones
3
Fecha de inscripción
miércoles, 1 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 1 de mayo de 2019

Hola, gracias por tu respuesta. He probado las dos cosas que dices y sigo teniendo el mismo problema..