Problema con mi PC: Prendio por unos momentos, luego se apago y no volvio encend

Cerrado
SnowKing33 Message postés 1 Date d'inscription martes, 23 de abril de 2019 Estatus Miembro Última intervención martes, 23 de abril de 2019 - 23 abr 2019 a las 23:40
piratacrimson Message postés 16070 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención martes, 27 de septiembre de 2022 - 24 abr 2019 a las 00:52
Mi PC tenia un problema que era que se apagaba y luego se prendia y asi sucesivamente, se le cambio la fuente de poder y volvio a funcionar bien, pero en donde estaba el tecnico (Es una de 500W marca Cooler Master)

Luego cuando lo conecte a la UPS (Que esta directamente conectada a la corriente), esta prendio por un rato y se apago, luego no volvio a prender.

No se que hacer, ayuda.

Especs de la PC

i5 7400
8 GB RAM DDR4
RX 560 4GB
Motherboard H110M-DS/Hyper

1 respuesta

piratacrimson Message postés 16070 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención martes, 27 de septiembre de 2022 11.612
24 abr 2019 a las 00:52
Hola, desconecte la electrecidad de la fuente quite la tapa desconecte el disco duro,quite la pila pequeña que lleba la placa base un minuto y la vuelve a poner,quite las memorias ram y les pasa una goma de borrar en la parte donde tiene la mueca y el filo dorado de punta a punta como si estuviera borrando algo y con un poco de algodón con alcohol las límpia también,y ahora las prueba una a una haber si falla alguna memoria esto lo hace sin disco duro,saludos comentenos
0