Problemas al prender la PC

Publicaciones
6
Fecha de inscripción
martes, 16 de abril de 2019
Estatus
Miembro
Última intervención
jueves, 18 de abril de 2019
- - Última respuesta: JorgeTGP
Publicaciones
6
Fecha de inscripción
martes, 16 de abril de 2019
Estatus
Miembro
Última intervención
jueves, 18 de abril de 2019
- 18 abr 2019 a las 18:19
Tengo un problema. mi pc venía de fabrica con 4GB De RAM DDR3, el día de ayer decidí aumentarle a 6 GB mi pc solo tiene dos ranuras para RAM entonce quite una de 2GB para instalar la de 4GB en el slot 1. Todo iba bien, me prendió y corría el sistema perfectamente. Pero hoy estaba usando el pc y entonces la apagué. Cuándo quería prenderla para formatearla y pasarme a un SO de X64 me tiró el menú de instalación pero me tiró pantalla azul, esto lo intenté otra vez y lo mismo. ahora he tratado de prender el pc y solo se enciende y se apaga o enciende y no hace nada. mi PC se supone soporta hasta 8GB de Ram con lo cuál no debe haber problema y la RAM son iguales.
Ver más 

Tu respuesta

2 respuestas

Publicaciones
279
Fecha de inscripción
viernes, 17 de mayo de 2013
Estatus
Miembro
Última intervención
miércoles, 17 de abril de 2019
326
0
Gracias
Hola, por lo general el pantallaso azul es el pantallaso de la muerte ,para el disco duro ,prueba desconectar el disco y prendela ,si arranca es problema en el disco ,cambialo, saludos
Comenta la respuesta de mauso
Publicaciones
6
Fecha de inscripción
martes, 16 de abril de 2019
Estatus
Miembro
Última intervención
jueves, 18 de abril de 2019
2
0
Gracias
El problema radicaba en la memoria RAM que había puesto, me funcionó un momento y luego como que se jodió. lo pude solucionarlo quitando la memoria RAM y volviendo a poner la que tenía antes. todo me va bien incluso desde acá escribo gracias Mauso! por tu tiempo
Comenta la respuesta de JorgeTGP