Solucion a mi problema

Publicaciones
2
Fecha de inscripción
sábado, 9 de marzo de 2019
Estatus
Miembro
Última intervención
sábado, 9 de marzo de 2019
- - Última respuesta: piratacrimson
Publicaciones
10900
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 21 de mayo de 2019
- 10 mar 2019 a las 22:21
Hola tengo un disco duro multimedia iomega de 500gb y al conectarlo a mi televisor por hdmi no da señal alguna y la luz se pone a parpadear y no arranca y en mi pc lo tengo conectado a USB y mi pc no lo reconoce y no da señal me gustaría que me den una solución a mi problema muchas gracias
Ver más 

Tu respuesta

3 respuestas

Publicaciones
10900
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 21 de mayo de 2019
2238
0
Gracias
Hola tiene si el adactador que tiene para conectarlo está bien si se enciende el pilotito que lleva el adactador y el piloto de la caja iomega ,si no funcionará tendría que sacarlo de la caja y conectarlo a la PC saludos coméntenos,
Comenta la respuesta de piratacrimson
Publicaciones
2
Fecha de inscripción
sábado, 9 de marzo de 2019
Estatus
Miembro
Última intervención
sábado, 9 de marzo de 2019
0
Gracias
Si enciende y se pone a palpitar pero en mi televisión lo tengo conectado con hdmi y la pantalla está en negro y no llega señal y cuando lo conecto a mi pc no hace nada y no lo reconoce ¿ sabes que le pasa ?
Comenta la respuesta de Miguel0037
Publicaciones
10900
Fecha de inscripción
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 21 de mayo de 2019
2238
0
Gracias
Hola para comprobar si funciona tendría que sacarlo de la caja y conectarlo a una PC de sobremesa y comprobar si lo detecta su PC no es difícil solo quitar los tornillos que tiene la cajita y vera que no es difícil saludos coméntenos,
Comenta la respuesta de piratacrimson