Mi PC Prende pero no da video

[Cerrado]
Denunciar
Message postés
4
Date d'inscription
domingo, 11 de noviembre de 2018
Estatus
Miembro
Última intervención
jueves, 21 de marzo de 2019
-
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
-
Hola,
Como explico mi PC Está mañana apenas la encendí prendió normal
aparecia Iniciando Windows... despeus cuando le di iniciar sesion en mi usuario se puso la pantalla de varios colores despues se apago la volvi encender pero ahora no da video solo se escucha nada más el ventilador ahora Si hay una solucion lo agradeceria mucho de antemano. Gracias Mi PC es modelo Thinkcentre con Windows 7

2 respuestas

Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.059
Hola,Samuel,pruebe entrando en aprueba de fallos y cuando se habra Windows le hace una restauración al sistema al día que le funcionaba saludos comentenos
Message postés
4
Date d'inscription
domingo, 11 de noviembre de 2018
Estatus
Miembro
Última intervención
jueves, 21 de marzo de 2019

Amigo como le decia no da video despues que paso eso ya no aparece iniciando windows ni nada solo se escucha el ventilador y antes no sonaba el ventilador de esa forma igual ya me dieron solucion que era la memoria ram que estaba sucia y la limpie y prendio normal y listo eso era todo.
Message postés
15816
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2021
11.059
Hola me alegro que lo haya solucionado saludos