Problemas con PC y monitor, necesito ayuda

- - Última respuesta: piratacrimson
Publicaciones
10271
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
miércoles, 12 de diciembre de 2018
- 16 nov 2018 a las 14:24
Hola buenas, Hace poco monte una torre por piezas,(comprobando antes todo tipo de compatibilidad entre ellas) pero a la hora de encenderlo arranca bien todo(ventiladores, leds, fuente de alimentación, ratón etc) y no se ve nada en la pantalla ni la marca de la placa base ni nada. También me di cuenta de que sin encender el pc, sólo conectando el cable VGA desde el pc al monitor sale un mensaje “Power Saving Mode” y entra en suspensión (pasa de luz azul a luz naranja) eso SIN encender el pc. Sin el cable vga simplemente se mantiene encendida. Lo he probado en otras pantallas y pasa lo mismo, pantalla negra o directamente se queda en azul.

Os dejo mi pc aquí:

Placa Base: ASUS B75M PLUS (Seminuevo testada antes de comprarla)
CPU: i5 3570K ( Seminueva testada antes)
RAM: x2 G.Skill Aegis 4Gb 1600 (Nuevas)
Gráfica: ASUS Radeon HD 5450 Silent 1Gb (Usada)
Fuente de alimentación: Nfortec Scutum 650W 80 Plus Bronze (Nueva)

He probado lo de limpiar los contactos de las RAM y gráfica, también arrancar el pc con la RAM en distintos módulos y arrancarlo sin gráfica, y nada. He probado también a mover el ratón como un loco y pulsar el espacio del teclado para ver si prendía la pantalla y nada. No se que hacer solo se me ocurre probar con otra RAM o con otro procesador pero me quede sin dinero para comprar mas piezas así que tendría que esperar unos meses para adquirirlas y comprobarlo.

Muchas gracias.
Ver más 

Tu respuesta

1 respuesta

Publicaciones
10271
Fecha de inscripción
domingo, 29 de marzo de 2009
Última intervención
miércoles, 12 de diciembre de 2018
0
Gracias
Hola la a probado con la gráfica que lleba la placa base incorporada saludos comentenos
Comenta la respuesta de piratacrimson