No prende mi pc.

Cerrado
ArturoRojas - 27 jul 2018 a las 19:09
 ArturoRojas - 29 jul 2018 a las 00:26
Hola. Deje mi CPU prendida. Tiene ina targeta de video grafica. Cual la intente prender al dia siguiente, intenta pero no prende. Se activan los ventiladores por 2 seg pero no prende. Hay una luz amarlla en la board q aun sin cable de corriente esta prendida todo el tiempo e igual la luz verde fe la fuente de poder permanece ptendida aun sin corriente. Totalmente desconectado. Ya desconecte y conecte todo. Vambie la pila y nada. Que puede ser? Gracias

4 respuestas

piratacrimson
Message postés
15993
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 21 de mayo de 2022
11.694
Modificado el 27 jul 2018 a las 19:54
Hola,Arturo quite la electrecidad de la fuente de alimentación quite el disco duro,quite la targeta gráfica,y ahora presióne como si fuera aconectar el PC cuando lo haya hecho,conecte la electrecidad ala fuente de alimentación y conecte el PC,sin el disco sin las memorias y sin la gráfica y coméntenos si hizo,pi,pi,pi,pi, si hiciera,pi, pi,pase alas memorias ram una goma de borrar de punta a punta donde tiene las muecas como si estuviera borrando algo y con un poco de alcohol de desinfestar las limpia también haga lo mismo con la gráfica,limpie las ranuras de las memorias y de la gráfica con una brocha para quitar el polvillo que tenga,también mire si la placa tiene algún capacitador inchado,c ponga las memoría y la gráfica bien incrustadas y conecte sin el disco duro y coméntenos esta prueba,un saludo,
0
Saludos. Segui los pasos pero al conectar no hace ningun sonido. Igual q antes. Intenta prender pero nada. Lo hice fue desconectar disco duro y targeta grafica y precionar power. Luego puse corriente y la prendi sin targeta ni dusco duro y nada. Luego coloque solo la tarjeta sin disco duro y tampoco. Igual q antes. Solo 2 seg y no arranca.
0
Solo hace un bip cuando se apaga
0
piratacrimson
Message postés
15993
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 21 de mayo de 2022
11.694
27 jul 2018 a las 21:28
Hola a probado conectándola sin nada puesto solo el procesador haber si pita esto se lo dije en la respuesta 1,también mire si tiene algún capacitador inflado esto también selo dije que mirara saludis
0
Los capacitors estan bien. Lo prendi sin dusco duro y sin video card pero nada. No prende
0