No me manda video la pc

Cerrado
fernando - 9 may 2018 a las 13:50
piratacrimson
Message postés
15989
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 20 de mayo de 2022
- 9 may 2018 a las 16:02
Hola,

la pc me enciende pero no me manda video que podra pasar hay veces que le quito la memoria ram y la limpio y la busco encender al momento la enciendo y apago varias veces y fino pero depues que dura apagaba por horas la busco encender y no me manda video porque ?


1 respuesta

piratacrimson
Message postés
15989
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 20 de mayo de 2022
11.694
Modificado el 9 may 2018 a las 16:03
Hola,quite la electrecidad del PC,y haga limpieza al PC quitando el polvillo de todo si tene una turbina de aire es lo mejor, si no tiene la turbina,agalo con una brocha y ayudado con un secador de cabello con el aire frío desconecte el disco duro,quite la gráfica,también la memoria ram y les pasa una goma de borrar en la parte delas muecas de punta apunta como si estuviera borrando algo y con un poco de algodón con alcohol de desinfestar las limpia también por si queda algo de goma quite el procesador límpie la pasta térmica con algodón con alcohol ,y le vuelve a poner una buena pasta térmica para que disipe bien la calor del procesador y ahora conecte la gráfica y pruebe las memorias una auna si el disco duro conectado haver si falla alguna coméntenos esta prueba, saludos
0