La PC prende pero no manda señal de video

chxndlerpc 4 Publicaciones miércoles, 7 de febrero de 2018Fecha de inscripción jueves, 8 de febrero de 2018 Última intervención - 7 feb 2018 a las 04:10 - Última respuesta: piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención
- 8 feb 2018 a las 16:25
Bueno el problema es que de un momento a otro el PC se empezó a apagar de la nada y debía esperar un rato hasta prenderlo pero ahora se apagó y no manda ninguna señal a la pantalla.
No es problema de sobrecalentamiento ya que antes me pasó eso pero era porque el ventilador estaba mal conectado.
La PC prende normal sus luces pero como ya dije no envia señal de video y tampoco responde el botón de apagado.
No creo que sea la Placa o la fuente ya que son relativamente nuevas y no agregué ninguna expansión y lo único que se me ocurre es que sea la RAM.
Ver más 

Tu respuesta

5 respuestas

piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención - 7 feb 2018 a las 18:37
0
Gracias
Hola,quite la electrecidad de la fuente de alimentación,destape el PC y quite la pila pequeña que lleva la placa base un minuto y la vuelve a poner desconecte el disco duro quite las memorias ram y les pasa una goma de borrar en la parte de las muecas de punta apunta como si estuviera borrando algo y con un poco de algodón con un poquito de alcohol las limpia también ,limpie con una brocha las ranuras donde van las memorias y ahora pruebe las memorias una a una haber si da imagen,si tiene una targeta gráfica pruebe con esta y también si tiene targeta incorporada la placa base saludos, comente esta prueba
chxndlerpc 4 Publicaciones miércoles, 7 de febrero de 2018Fecha de inscripción jueves, 8 de febrero de 2018 Última intervención - 8 feb 2018 a las 00:11
Bueno no tengo tarjeta de video y solo una memoria Ram que ya limpie y la puse en otro contacto pero aún así no prende
Comenta la respuesta de piratacrimson
piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención - 8 feb 2018 a las 00:59
0
Gracias
Hola si a hecho lo qe le dije y no prende el PC será que no llega electrecidad ala placa base mire la fuente de alimentación saludos
chxndlerpc 4 Publicaciones miércoles, 7 de febrero de 2018Fecha de inscripción jueves, 8 de febrero de 2018 Última intervención - 8 feb 2018 a las 02:16
pero el ventilador y las luces de la PM si prenden
Comenta la respuesta de piratacrimson
piratacrimson 9191 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de julio de 2018 Última intervención - 8 feb 2018 a las 16:25
0
Gracias
Hola si usted ve que el ordenador está funcionando y la gráfica de la placa base no da imagen ,mire si está bien conectado el conector VGA desde el PC al monitor pruebelo con otro monitor o a una TV,quite la tapa del PC y compruebe los capacitadores de la placa si tiene alguno inflado y también si está encendido el pilotito que lleva la placa un saludo comente,
Comenta la respuesta de piratacrimson