Conflicto con tarjetas de video

[Cerrado]
Denunciar
-
Message postés
1
Date d'inscription
lunes, 22 de junio de 2009
Estatus
Miembro
Última intervención
martes, 23 de junio de 2009
-
Hola,
Tengo problemas con mis tarjetas de video. debido a que tengo un simulador de vuelo FS2002 utilizo
varias tarjetas de video en la siguiente forma . NVIDIA 1200 con salida a dos monitores y television instalada
en el slot AGP y funciona correctamente , ademas tengo dos tarjetas SIS 300 3005 instaladas en los slots
PCI , y si se activan los monitores.
El problema es que cuando verifico el funcionamiente de las tarjetas SIS en DXDIAG solamente en una
de las tarjetas SIS me indica las prestaciones en la otra todas las prestaciones aparecen en blanco.
Creo que el problema esta en que las dos tarjetas utilizan los mismos DRIVERS y aunque he tratado
de instalar dos versiones diferentes siempre se activan las tarjetas con el mismo driver.
Agradezco de antemano si pueden darme un consejo para resolver el problema. Gracias
notas: Pentium III 850 Mhz ,windows 98SE (el mejor)

1 respuesta

Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.628
hola
lo que tendrias que hacer cuando juegas con cierta tarjeta gráfica es
deshabilitar las demás para que no haya conflictos, prueba con eso
para ver que resulta.
es igual cuando se utiliza una tarjeta de sonido integrada y la otra externa
al mismo tiempo, resulta que no funciona el sonido o se presenta el
simbolo amarillo, eso termina hasta que se deshabilita uno de ellos.
chao
Message postés
1
Date d'inscription
lunes, 22 de junio de 2009
Estatus
Miembro
Última intervención
martes, 23 de junio de 2009

HOLA GRACIAS POR RESPONDER.
CREO QUE NECESITO EXPLICAR MAS AMPLIAMENTE EL PROBLEMA.
TENGO UN SIMULADOR DE VUELO Y UTILIZO 4 MONITORES AL MISMO TIEMPO Y EN EL MISMO
PROGRAMA (FLIGTH SIMULADOR 2002 DE MICROSOFT)
PARA LOS MONITORES ESTAN INSTALADOS ASI. MONITOR 1 A TARJETA NVIDIA 1200
MONITOR 2 A LA MISMA TARJETA NVIDIA . ESTA TARGETA ESTA EN EL SLOT AGP Y TODAS SUS FUNCIONES DE ACELERACION TRABAJAN MUY BIEN.
EL MONITOR 3 ESTA CONECTADO A UNA TARJETA SIS 300 305 INSTALADA EN SLOT PCI Y SUS
FUNCIONES DE ACELERACION SON MUY BUENAS AUNQUE NO COMPLETA.
LA ACELERACION DIRECTDRAW SI FUNCIONA LA ACELERACION DIRECT3D SI FUNCIONA PERO
LA ACELERACION DE TEXTURA NO LA REGISTRA EL DXDIAG.
EL MONITOR 4 ESTA CONECTADO A OTRA TARJETA SIS 300 305, FUNCIONA PERO EN EL DXDIAG NO REGISTRA NINGUNA DE LAS TRES ACELERACIONES.
PUEDE SER QUE SEA POR QUE LAS DOS TARJETAS SIS USAN LOS MISMOS DRIVES .NO LO SE.
O TAMBIEN POR QUE LAS DOS TARJETAS SIS ESTAN INSTALADAS EN EL IRQ 9 . NO LO SE
OJALA Y PUEDAS AYUDARME
GRACIAS.