Problema disco duro multimedia Inves 500 gb

Cerrado
Denunciar
-
 sorento -
Hola,

Tengo un problema con mi disco duro Inves Multimedia ya que ahora de repente ha dejado de leer los archivos que hay grabados. Cuando lo conectas hace un ruido interno y ni identifica nada. Agradezco me facilite alguien una solución si la conoce o al menos me indiquen si puedo recuperar todos los datos pues es una gran faena.
Gracias a todos.
Saluditos,

2 respuestas

Bien, si tu disco duro es INVES/WOXTER esto te ocurre sencillamente porque son una grandísima mierd@. Me explico, despues de llevar 3 veces a El Corte Ingles el disco recien comprado, donde incluso me lo han cambiado por uno nuevo, me sigue ocurriendo lo mismo que a ti contínuamente . Su servicio de atencion al cliente es nefasto, y no saben como arreglar su nefasto producto. Es increible como el Corte Ingles vende algo asi (Inves), lo del Mediamrket con Woxter, que es exactamente el mismo aparto, ya lo entiendo más. Mi recomendacion: intenta devolverlo si aun tienes la oportunidad.
0
lleve el mio el 11-10-10 y no me lo cambian por otro co tres meses de su compra y para repara se lo llevaron y aun no se nada . la salida rca no funcionan , siempre use hdmi . por eso nunca lo vi. y ahora me disen que para repara. ¿ puedo poner una hoja de reclamaciones po esperar tanto? el corte ingles me deja q desear
0
Tengo un INVES i-player 25 de 500GB. Los problemas que comentas a mi me sucedieron pero por un problema del cable usb que viene con el aparato. Tiene un entrada mini-usb que se conecta al PC a través de una enrada usb normal. Existen multitud de cables similares para camaras, video-camaras, teléfonos que pueden hacer confundirte a la hora de conectarlo a tu reproductor. Lo que quiero decir, es que tienes que conectar el cable que viene de fábrica con el aparato porque sino no funciona. Me volví loco con el ruidito que hacía el equipo al conectarlo; y era porque no utilizaba el que venía con el equipo. Ahora lo tengo identificado y funciona sin problemas. Pensé que era el equipo pero no es así. Comprueba esto que te digo porque puede ser tu problema. Un saludo.
0