Buen pc pero pocos fps

Cerrado
tiduslol
Message postés
1
Date d'inscription
lunes, 20 de noviembre de 2017
Estatus
Miembro
Última intervención
lunes, 20 de noviembre de 2017
- 20 nov 2017 a las 16:25
TheUnmaker
Message postés
7
Date d'inscription
martes, 12 de septiembre de 2017
Estatus
Miembro
Última intervención
martes, 5 de diciembre de 2017
- 29 nov 2017 a las 06:13
Buenas, escribo aquí porque no doy con el fallo y necesito ayuda.

Me gustaría saber por qué tengo pocos fps teniendo un pc bastante decente (creo).

Os pongo mis características:
GPU: GeForce GTX 1080 G1
CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
Memoria: 16 GB RAM (15.96 GB RAM libre) G.Skill Ripjaws V Red DDR4 3000 PC4-24000 16GB 2x8GB CL15
Resolución actual: 1920 x 1080, 60Hz
Sistema operativo: Microsoft Windows 10 Pro
Placa base: MSI Z170A Gaming M7
Monitor: BenQ GL2460
Fuente de alimentación: URANO TX 850

Esto es un post que puse en el foro de league of legends, este ejemplo es con ese juego, pero la cuestión es que me funciona mal en TODOS LOS JUEGOS, si alguien juega a league of legends, simplemente este último parche está mal hecho y listo, pero me van lento o más bien, no siento que mi gráfica rinda al 100% en todos los juegos.

Me ENCANTA hacer streaming y tambien me va fatal, no puedo jugar bien, uso OBS y los viewers ven el streaming perfecto PERO a mi no me va fluido como a mi me gustaría y no lo entiendo.

Otra cosa que me pasa es "tener una cantidad de fps decente" PERO no ver el juego fluido, por qué?

(Esto es con league of legends por si alguien sabe.)
Ronda los 120-150 fps de media, cosa que me parece baja, y además no solo eso, además de tener una cantidad de fps "decente" lo veo como "lento" como que no va fluido y no juego cómodo.

De verdad, cualquier cosa me la podéis preguntar para ayudarme porque estoy ya un poco desesperado.

Iré añadiendo todas las pruebas que he realizado y el resultado, espero que me ayudéis, gracias. :-)

Pruebas realizadas

Pruebas en las que no he obtenido ningún tipo de resultado porque me funciona siempre igual.

Instalar los drivers con ddu.
Tengo la última actualización del driver (Me he pasado a la 385.69, la última da problemas, cuidado.)
He probado a desinstalar los drivers 3D y los de sonido.
He cambiado la tarjeta gráfica de puerto PCI.
Como comprendéis, no me hace mucha gracia tener que jugar con los gráficos "en bajo" y aún así aumenta los fps, pero lo sigo viendo "no fluido"
He usado el programa latencymon y tengo como unos 80 de latencia (creo que está bien)
He puesto lo de la sincronización vertical y nada.
He probado mil configuraciones en el obs y noto que en todas me va igual (estoy abierto a escuchar configuraciones why not)
También he quitado la tarjeta integrada.
Capado los fps a 60, 120, 144 (sea cual sea no funciona bien, no va fluido)
Prueba con el programa MSI kombustor y demás programas de stress (La gráfica funciona bien)
Tengo el plan de energía en "Alto rendimiento".
Consulta también:

1 respuesta

TheUnmaker
Message postés
7
Date d'inscription
martes, 12 de septiembre de 2017
Estatus
Miembro
Última intervención
martes, 5 de diciembre de 2017

29 nov 2017 a las 06:13
Lo del ultimo parche es una basura, yo tengo una low end, me iba bien a mis decentes 50-45 fps en todo momento, iba fluido y en altos, estos dos ultimos marches injugables, se soluciono para unos pocos en W10 al quitar una opcion, a mi me queda esperar LoL porque los demas me van "bien"

checaste las temperaturas? todo va bien? LoL tiene muchos problemas con estos parches, otra cosa por tonta que parezca... si tus viewers ven con buena calidad tu stream entonces puede que sea tu monitor
0