No hay señal al encender el pc

Gabriel_pc 3 Publicaciones miércoles, 9 de agosto de 2017Fecha de inscripción sábado, 19 de agosto de 2017 Última intervención - 9 ago 2017 a las 15:49 - Última respuesta: piratacrimson 9188 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 20 de julio de 2018 Última intervención
- 9 ago 2017 a las 18:04
Hola, me he comprado una tarjeta de sonido y después de conectarla no consigo que se vea en la tele el pc, pone que no hay señal. He probado conectado con un Vga desde la placa base y no desde la gráfica pero nada, tampoco me funciona el raton, pero todo enciende bien, la grafica, la placa base, la disquetera , los ventiladores, etc...
Es posible que sea por haber cambiado de lugar el SATA del disco duro? Es que para poder meter la tarjeta gráfica he tenido que cambiar el cable SATA de un puerto a otro, pero está bien conectado.
Por otro lado la luz que se encendía antes en el frontal del PC para indicar que el disco estaba en uso ya no parpadea.
He probado a quitar la tarjeta de sonido pero sigue sin haber señal.
Por favor si alguien sabe que puede ser que me lo diga, gracias.
Ver más 

Tu respuesta

1 respuesta

piratacrimson 9188 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción viernes, 20 de julio de 2018 Última intervención - 9 ago 2017 a las 18:04
0
Gracias
Hola Sr Gabriel desconecte el PC de la electrecidad y quite la pila pequeña que lleba la placa base un minuto y la vuelve a poner y comente esta prueba saludos
Comenta la respuesta de piratacrimson