Desktop no da video

Cerrado
Mata725
Message postés
9
Date d'inscription
jueves, 23 de junio de 2016
Estatus
Miembro
Última intervención
martes, 27 de diciembre de 2016
- 24 dic 2016 a las 02:34
Mata725
Message postés
9
Date d'inscription
jueves, 23 de junio de 2016
Estatus
Miembro
Última intervención
martes, 27 de diciembre de 2016
- 27 dic 2016 a las 07:40
Luego de un tiempo encontré mi vieja pc, la cual decidí volver a usar, una vez conectada la encendí y me decidí a cambiarle el procesador (intel pentium dual core), luego de esto la enciendo y ya no había vídeo, pero los 2 procesadores (el nuevo y el viejo) funcionan sin problemas en otra pc y la viejita no toma ninguno

Ambos se calientan conectados

Especificaciones:

MSI p4m900m2
2gb ddr2
Intel pentium dual core 2.5 GHz
80gb hdd sata

1 respuesta

ferccm38
Message postés
32
Date d'inscription
jueves, 31 de marzo de 2016
Estatus
Miembro
Última intervención
miércoles, 10 de mayo de 2017
21
24 dic 2016 a las 02:48
Hola amigo, da mas detalles por favor, verifica si la fuente esta en buen estado, prueba sus voltajes con un tester o multimetro, si esta buena entonces pasa al siguiente punto que sería quitar todas las piezas de la tarjeta madre dejandole solo la fuente conectada y enciendela a ver si te da los pitidos al arrancar, deberían ser 3 pitidos por falta de memoria, y si no da pitido es probable que tu tarjeta tenga algunos condensadores quemados o transitores mosfet, verifica de esa manera y comentas por favor.
0
Mata725
Message postés
9
Date d'inscription
jueves, 23 de junio de 2016
Estatus
Miembro
Última intervención
martes, 27 de diciembre de 2016

26 dic 2016 a las 08:09
Hola ferccm38.

La fuente esta buena aun. Desconecte la tarjeta completa y solo quedo conectada la fuente pero no emite pitidos ni nada(el speaker lo trae integrado)
0
ferccm38
Message postés
32
Date d'inscription
jueves, 31 de marzo de 2016
Estatus
Miembro
Última intervención
miércoles, 10 de mayo de 2017
21 > Mata725
Message postés
9
Date d'inscription
jueves, 23 de junio de 2016
Estatus
Miembro
Última intervención
martes, 27 de diciembre de 2016

26 dic 2016 a las 21:03
ok amigo, entonces lo mas probable es que la tarjeta tenga algún corto en uno de sus componentes, puedes hacer una simple prueba, puede haber algun micro chip que este en corto sobrecalentandose, puedes buscar una barrita de silicon y lo colocas encima de los chips vas probando uno a uno y si hay alguno que por su calor excesivo derrita el silicon pues allí tienes un componente en corto, otra prueba es verificar los transitores mosfets pero eso si tendrías que llevarlo a un técnico en electronica que los pueda probar o tambien y si hay alguno averiado se pueden sustituir con cuidado, tambien es posible que condensadores esten reventados o gastados, tienes que ir descartando con esas opciones amigo.
0
Mata725
Message postés
9
Date d'inscription
jueves, 23 de junio de 2016
Estatus
Miembro
Última intervención
martes, 27 de diciembre de 2016

27 dic 2016 a las 07:40
Muchas gracias! Creo que la llevare a revisar si sucede lo de la barra de silicon
0