Pc se apaga sola, tiempos variados. [Resuelto/Cerrado]

Perejill 2 Publicaciones sábado, 12 de noviembre de 2016Fecha de inscripción sábado, 12 de noviembre de 2016 Última intervención - 12 nov 2016 a las 02:31 - Última respuesta: piratacrimson 8566 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de abril de 2018 Última intervención
- 12 nov 2016 a las 21:09
Hola, necesito ayuda con urgencia.
Tengo una torre relativamente nueva en cuanto a componentes, funciono impecable mas de un año. Hace mas o menos un mes, estando en facebook la pc se congelo y me mando al famoso pantallazo azul, luego de eso se puso en.modo hibernacion y yo para apurar el proceso lo apague a la mala (cortando la corriente desde la fuente). Durante 3 dias el pc solo aveces me permitia entrar a la bios solo con la placa conectada, cuento corto compre una fuente de poder nueva un poco mas grande, desde ahi todo bien durante 2 semanas aprox. De un momento a otro el pc se empezo a apagar repentinamente, aveces a los 3 minutos, aveces a los 20 y otras veces (muy pocas) duraba horas encendido. YA aburrido y frustrado abri el pc, lo limpie entero, cambie la pasta del procesador, desconecte un cable usb que estaba pelado, hasta formatie el disco duro, Funciono bien durante 2 hrs aprox y de vuelta a apagarse. Me di cuenta que al conectar algun dispositivo a los puertos Usb, el pc se apagaba casi inmediatamente.
No se si será la placa, la fuente las rams y/o el procesador.
Necesito saber si alguien tiene alguna idea de lo que puede estar afectando el funcionamiento, ayuda porfavor!!

Datos importantes (quizas)
- La temperatura del cpu varia entre 23 y 45 grados.
-El pc se apaga como si dejara de recibir corriente, dandome luego la opcion de iniciar en modo seguro o normalmente.
- Despues de los apagones aveces enciende enseguida y otras veces hay que desconectar en cable de corriente y volverlo a enchufar.

Todo tipo de ayuda la agradeceria enormemente, saludos!!


Ver más 

3 respuestas

piratacrimson 8566 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de abril de 2018 Última intervención - 12 nov 2016 a las 02:59
+1
Vota
2
Hola Sr,Perejill desconecte la electricidad de la fuente de alimentación quite la pila pequeña de la placa base un minuto y la vuelve aponer desconecte el disco duro y ahora conecte el PC y entre a la bios y la deja 10, o 15 minutos o más haver si se apaga mire también la placa base haber si tiene algún capacitador inchado un saludo buenas noches,y coméntenos que pasó
¿Te sirvió esta respuesta?  
Perejill 2 Publicaciones sábado, 12 de noviembre de 2016Fecha de inscripción sábado, 12 de noviembre de 2016 Última intervención - 12 nov 2016 a las 20:35
Gracias por darte el tiempo para responder.
Te cuento que seguí tu consejo, entré a la BIOS con el disco duro desconectado, estuvo 20 minutos encendido sin apagarse. De igual forma un amigo que es medio "computin" me dijo que probablemente se debía a DRIVERS DESACTUALIZADOS, pues se apagaba inmediatamente al conectar algún dispositivo a los puertos USB. Lo que hice finalmente fue encender el PC (encendió normalmente) y actualice todos los drivers con el programa Easydriver.
Hasta el momento no se ha apagado, al parecer se solucionó el problema y era producto solo de drivers.
Saludos y gracias por tu tiempo amigo :)
piratacrimson 8566 Publicaciones domingo, 29 de marzo de 2009Fecha de inscripción sábado, 21 de abril de 2018 Última intervención > Perejill 2 Publicaciones sábado, 12 de noviembre de 2016Fecha de inscripción sábado, 12 de noviembre de 2016 Última intervención - 12 nov 2016 a las 21:09
Ok amigo gracias por la información saludos