NO TENGO SONIDO

Cerrado
EMBELVIS15 Mensajes enviados 9 Fecha de inscripción jueves, 11 de junio de 2009 Estatus Miembro Última intervención martes, 27 de septiembre de 2011 - 12 jun 2009 a las 21:20
EMBELVIS15 Mensajes enviados 9 Fecha de inscripción jueves, 11 de junio de 2009 Estatus Miembro Última intervención martes, 27 de septiembre de 2011 - 12 jun 2009 a las 21:31
Hola, A TODOS

POR FA NECESITO AYUDA HE FORMATEADO MI PC Y NO TENGO SONIDO. CUANDO SALE ALGUN AVISO SOLO SUENA UN PITO, HE DESCARGADO LOS CONTROLADORES DE LA PAGINA INTEL Y NADA. CUANDO INSTALO EL CONTROLADOR DE SONIDO ME APARECE UN LETRERO QUE DICE: EL OBJETO DEL DISPOSITIVO NO ESTA PRESENTE, REINICIE EL SISTEMA E INTETELO DE NUEVO.

LA PLACA MADRE ES INTEL ASHLAND D845GUAD2.
LA MAQUINA ES UN PENTIUM 4 DE 2.4 CON RAM DE 256

HE BAJADO LOS CONTROLADORES DE ESTA PAGINA https://downloadcenter.intel.com/es

Y EL DE SONIDO NO ME FUNCIONA

QUE HAGO???????????? POR FAVOR AYUDA PLISSSS GRACIAS AMIGOS

AHHHHHH Y TAMPOCO ME SALE EL PARLANTICO DE ABAJO DE LA PARTE INFERIOR IZQUIERDA

AYUDA
Consulta también:

2 respuestas

LentroSoft Mensajes enviados 455 Fecha de inscripción lunes, 10 de noviembre de 2008 Estatus Miembro Última intervención miércoles, 10 de marzo de 2010 740
12 jun 2009 a las 21:27
sabes si tenes una placa de sonido externa a la placa madre?
EMBELVIS15 Mensajes enviados 9 Fecha de inscripción jueves, 11 de junio de 2009 Estatus Miembro Última intervención martes, 27 de septiembre de 2011 1
12 jun 2009 a las 21:31
hno tiene placa. lo mejor es que el funcionaba bien antes de formatear, e instale los drivers con que siempre lo he hech, ya lo he formateado dos veces