Necesito ayuda MSI K9VGM (MS-7253)

Cerrado
galextre
Message postés
8
Date d'inscription
jueves, 11 de junio de 2009
Estatus
Miembro
Última intervención
lunes, 12 de octubre de 2009
- 11 jun 2009 a las 22:14
Akaisha
Message postés
164
Date d'inscription
miércoles, 29 de abril de 2009
Estatus
Miembro
Última intervención
lunes, 15 de febrero de 2010
- 29 jun 2009 a las 15:22
Hola a todos, alguien me podría ayudar a encontrar los drivers de mi placa por favor mi placa es MSI K9VGM (MS-7253) con un procesador amd athlon 64 processor 3200+, aceledaror de video nvidia geforce 7100 GS.

No me deja formatearlo para volver a instalar windows xp, no se si estos datos sean todo lo que se necesite gracias

Post: Es que me aparece la pantalla azul y en la BIOS no me da la opción de desactivarlo, gracias por la ayuda

2 respuestas

Akaisha
Message postés
164
Date d'inscription
miércoles, 29 de abril de 2009
Estatus
Miembro
Última intervención
lunes, 15 de febrero de 2010
262
11 jun 2009 a las 22:37
Como es que no te deja? desde el CD no te deja hacer nada?

Me imagino que lo estas haciendo bootear desde el disco no?

por las dudas si no los tenes... aca tenes los drivers https://www.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=1351
0
galextre
Message postés
8
Date d'inscription
jueves, 11 de junio de 2009
Estatus
Miembro
Última intervención
lunes, 12 de octubre de 2009

18 jun 2009 a las 22:17
Gracias amigo por la respuesta pero la verdad no se que tiene el disco solo recibe versiones anteriores de windows
0
Akaisha
Message postés
164
Date d'inscription
miércoles, 29 de abril de 2009
Estatus
Miembro
Última intervención
lunes, 15 de febrero de 2010
262
29 jun 2009 a las 15:22
Yo tenia una placa muy anterior y me deja instalar el WinXP ademas era msi pero era K8
0