No inicia el sistema operativo windows 8.1

Cerrado
Rodolfo-Davalos Message postés 2 Date d'inscription domingo, 1 de noviembre de 2015 Estatus Miembro Última intervención sábado, 8 de octubre de 2016 - 8 oct 2016 a las 07:07
piratacrimson Message postés 16180 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 29 de enero de 2023 - 8 oct 2016 a las 13:47
Hola
La situación es la siguiente, desde hace siete meses tengo un equipo All in One Positivo Bgh One 532. De un tiempo a esta parte cada vez que intento encenderla aparece en la pantalla de color azul un mensaje que transcribo a continuación

Recuperación

No se pudo cargar el sistema operativo porque no se encuentra un controlador de sistema crítico o está dañado

Archivo: WINDOWS/System32/Drivers/EhStorClass.sys
Código de error: 0xc000007b

Deberá usar las herramientas de recuperación de su medio de instalación. Si carece de un medio de instalación (como un disco o un dispositivo USB), póngase en contacto con el administrador del sistema o el fabricante del equipo

Presione Entrar para intentarlo de nuevo
Presione F8 para la configuración de inicio
Presione Esc para la configuración de firmware UEFI


Ahora bien, al presionar la tecla F8 aparece un nuevo mensaje o pantalla diciendo lo siguiente,


Configuración de inicio

Presione un numero para elegir entre estas opciones

Use las teclas de numero o las de función F1-F9


1) Habilitar depuración
2) Habilitar registro de arranque
3) Habilitar video de baja resolución
4) Habilitar modo seguro
5) Habilitar modo seguro con funciones de red
6) Habilitar modo seguro con símbolo de sistema
7) Deshabilitar el uso obligatorio de controladores firmados
8) Deshabilitar protección antimalware de inicio temprano
9) Deshabilitar reinicio automático tras error


Dicho esto, al presionar cualquiera de las opciones ocurre siempre lo mismo, vuelve a la primera pantalla o mensaje donde se describía el error o inconveniente
Quisiera saber si existe la posibilidad de solucionar este problema y que el equipo funcione normalmente
Cabe aclarar que el equipo no venia con ningún disco de instalación ni nada por el estilo
Y tambien cabe acotar que el equipo esta totalmente inutilizable. Ni siquiera funciona en el denominado "modo seguro"
Agradecería si alguien puede brindar la ayuda pertinente
Mi direccion de e-mail es rcndvls@yahoo.com.ar

Gracias

Rodolfo
Consulta también:

1 respuesta

piratacrimson Message postés 16180 Date d'inscription domingo, 29 de marzo de 2009 Estatus Miembro Última intervención domingo, 29 de enero de 2023 11.606
8 oct 2016 a las 13:47
Hola Sr Rodolfo,dice que lo tiene hace poco tiempo,yo le aconsejo que use la garantía saludos comentenos
0