Duda urgentee

Cerrado
Denunciar
Message postés
1
Date d'inscription
lunes, 19 de septiembre de 2016
Estatus
Miembro
Última intervención
lunes, 19 de septiembre de 2016
-
Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
-
Hola a todos, necesitaría saber si hay alguna fórmula en Excel que pueda contar texto, pero solo los que sean diferentes dentro de un rango. Muchas gracias de antemano

1 respuesta

Message postés
1947
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
jueves, 11 de noviembre de 2021
484
RebecaPR, Buenos dias.

Su explicación es muy superficial.

Supongamos que los datos están en A1:A100

Pruebe esta fórmula:

D1 -->
=SUMAPRODUCTO((A1:A100<>"")/ CONTAR.SI(A1:A100;A1:A100&""))

Era eso lo que querías?
Espero haber ayudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão