Consulta sobre wifi [Resuelto/Cerrado]

cucutaaaaa 20 Publicaciones sábado, 10 de septiembre de 2016Fecha de inscripción sábado, 24 de septiembre de 2016 Última intervención - 10 sep 2016 a las 06:38 - Última respuesta: cucutaaaaa 20 Publicaciones sábado, 10 de septiembre de 2016Fecha de inscripción sábado, 24 de septiembre de 2016 Última intervención
- 13 sep 2016 a las 20:46
Hola*

Resulta y pasa que formatee mi pc HP Omni 100-5010 la "All in one" y al revisar la red, perdio intensidad de señal del wifi, antes agarraba redes hasta de los vecinos, ahora para que agarre una red tengo que colocarlo al lado del modem, y la toma con poco wifi. he instalado w7 y w8 por 32 y 64.





he descargado todos los controladores posibles y sigue el mismo problema.
Ver más 

3 respuestas

FEGUST 14 Publicaciones sábado, 10 de septiembre de 2016Fecha de inscripción domingo, 11 de septiembre de 2016 Última intervención - 11 sep 2016 a las 00:41
+1
Vota
2
Tu problema es que tienes los drivers des-actualizados debes buscar la ultima actualización de drivers
¿Te sirvió esta respuesta?  
cucutaaaaa 20 Publicaciones sábado, 10 de septiembre de 2016Fecha de inscripción sábado, 24 de septiembre de 2016 Última intervención - 11 sep 2016 a las 20:39
nada, he actualizado los drivers y nada! y al desinstalarlo y reiniciarlo, el driver se instala solo.
cucutaaaaa 20 Publicaciones sábado, 10 de septiembre de 2016Fecha de inscripción sábado, 24 de septiembre de 2016 Última intervención - 13 sep 2016 a las 20:46
Resulta y pasa que lo destape y el cable que va de la board a la tarjeta wifi estaba un poco suelto, lo conecte fuerte, lo tape y eso era! :D Gracias de todos modos.