La pc no reconoce ni el mouse ni el teclado y no puedo entrar a

Cerrado
LENTYO20 Message postés 1 Date d'inscription martes, 30 de agosto de 2016 Estatus Miembro Última intervención martes, 30 de agosto de 2016 - 30 ago 2016 a las 01:54
Sirr Message postés 3418 Date d'inscription viernes, 12 de octubre de 2012 Estatus Contribuidor Última intervención jueves, 29 de diciembre de 2016 - 30 ago 2016 a las 12:57
buenas , tengo una pc con una placa madre Biostar G41-M7power saving module, revision 6.2 .Mi problema es el siguiente, la pc no reconoce ningun periferico ni los puerto SATA, la formate desde otra pc (usa disco IDE de 40 giga modelo DW400) .mediante otra computadora le grave window 7 y despues ubuntu , en ninguno de los 2 caso la pc reconocio ni el teclado ni el mouses , y por esa causa no me deja entrar a la bio , tambien de vez en cuando me da un mensaje de error del CMOS lo limpio y tampoco reconoce nada. Un dato curioso cuando grave ubuntu 10.10 sale el grub para elegir entre el window y el ubuntu, el ubuntu esta en la primera opcion y hay un contador que dice "al terminar el conteo entrara a la primera opcion " en este caso es ubuntu pro al terminar el conteo entra en un bucle y se reinia y se queda asi .
La operacion que he realizado sin exito:

Se cambio la pila
Se limpio el CMOS por jumper
Se limpio la RAM
Se probo el disco duro(si funciona con los 2 sistema operativo y al mismo tiempo)
La lectora IDE no funciona al parecer y no tengo otra
Se trato de gravar un sistema operativo por los SATA ,pero da un mensaje de que los SATA no estan reconociendo el equipo conectado( En este caso la lectora es bluray LG)

2 respuestas

R2D2_WD Message postés 3606 Date d'inscription lunes, 1 de septiembre de 2014 Estatus Miembro Última intervención lunes, 20 de febrero de 2017 753
30 ago 2016 a las 12:19
Hola Lentyo20,

Has probado con otro teclado y otro ratón? Cambiar la pila de CMOS fue buena idea, pero no me parece que haya mucho más qué hacer. El teclado debe estar reconocido incluso sin un SO instalado. Si has instalado los sistemas operativos desde otro computador, es muy probable que estos SOs no funcionen. Lo que tienes que hacer es instalarlos en tu equipo. Comprendo que esto no es posible si el teclado y el ratón no funcionen. Mi consejo es comprobar si los puertos funcionan. Si han fallados, se debe determinar si el problema es reparable.

Saludos

0
Sirr Message postés 3418 Date d'inscription viernes, 12 de octubre de 2012 Estatus Contribuidor Última intervención jueves, 29 de diciembre de 2016 1.676
30 ago 2016 a las 12:57
Un sistema instalado en un equipo y trasladado el HD a otro no funcionará por la diferencia de controladores. Si te es posible prueba con teclado PS/2.
0