Samsung np355v4c-a02mx Problemas con Driver de Red [Cerrado]

Denunciar
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016
-
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016
-
Ya tengo mas de medio año batallando con esta laptop y su bendito driver de red que por mas que lo cambio a otras versiones o tipos no cambia nada, siempre cuando juego online mi ping es normal, pero despues de un rato sube a 2000 y baja y sube denuevo y asi asta que me salgo del juego, cuando estoy en el navegador y me fijo en la connecion me marca que si tengo internet pero no puedo acceder a nada y de estar en red domestica me la cambia a red publica no con el nombre de mi modem sino con Red Desconosida

Ya que esta laptop es buena y no quiero romperla en mil pedasos solo porque se enverrincha y no quiere ningun driver de red alguien me puede ayudar

16 respuestas

Publicaciones
122
Fecha de inscripción
martes, 14 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 15 de agosto de 2016
163
Hola, como te conectas por cable o por wifi?
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

por wifi
Publicaciones
122
Fecha de inscripción
martes, 14 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 15 de agosto de 2016
163
Hola, las causas pueden ser diversas, solo te pasa en esa conexion o es en todas, si puedes conecta por cable un tiempo a ver si tambien falla.
A que distancia estas del router, hay paredes u otro impedimento, es solo tu equipo o alguno mas, los telefonos android al llevar sistema operativo linux dan menos errores que windows en temas wifi.
Accede a la configuracion del router y cambia a otro canal, las redes wifi en España tienen 13 canales, si estas por ejemplo en el canal 3 cambia al 9 por ejemplo, hay aplicaciones que te permiten ver en que canal esta cada router cercano, si tu router esta lejos y tienes el router del vecino cerca de donde tu te conectas en el mismo canal que tu hay colapso de paquetes y te puede dar un error como el que comentas, si no sabes como se cambia de canal ponte en contacto con tu operadora de internet para que te ayude que para eso pagas, un reset al router por si acaso tambien.
No se prueba esto a ver si no miraremos otras soluciones, dame mas datos como sistema operativo...etc.
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

-No pasa si uso cable cuando lo uso funciona bien+
-No esoty a mas de 5 Metros de el Modem o Router
-Solo hay una pared entre el Router y la maquina
-Solo mi equipo falla asi
-No creo que sea eso de los canales de Modem
#####################Tengo##################
-Windows 7 Ultimate 64 Bits
-4RAM
-Procesador amd a6-4400m apu
-AMD Radeon HD 7520g 512MB VRAM
##############Mi Adaptador###################
Que siempre a tenido 2 adaptadores pero solo se puede usar el Qualcomm

-Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
-Adaptador de minipuerto WiFi virtual de Microsoft
Publicaciones
122
Fecha de inscripción
martes, 14 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 15 de agosto de 2016
163
Hola, si estas tan cerca del router estoy de acuerdo contigo que no es de los canalles, ejecuta este software a ver:
http://es.ccm.net/download/descargar-16343-complete-internet-repair
, utiliza otros servidores DNS, te recomiendo los de:
https://www.opendns.com/
, que son: (208.67.222.222/208.67.220.220), o los de Google: (8.8.8.8/8.8.4.4), para cambiar de servidor DNS accede a: Panel de control\Redes e Internet\Conexiones de red, ahi selecciona el adaptador atheros con el derecho del raton a: propiedades>protocolo de internet version 4 (TCP/IPv4)>boton propiedades>Usar las siguientes direcciones de servidor DNS, y alli pones las direcciones que te he indicado anteriormente.
Reinstala y comprueba si hay una actualizacion del driver del adaptador inalambrico:
https://www.atheros-drivers.com/atheros-wireless-drivers.html
.
La siguiente opcion no la tienen todos los drivers pero compruebalo:
Comprueba en el administrador de dispositivos>adaptadores de red>atheros>propiedades>opciones avanzadas>ambiente de multimedia/juego:"activalo", despues en esa misma pestaña en: itinerancia de sensibilidad, ponlo en el punto mas alto.
En la pestaña de administracion de energia prueba a desactivar: permitir que el equipo apague este dispositivo para ahorrar energia.
Comprueba tambien quien se conecta a tu router, a ver si tienes un list@ que te chupa la red y encima te desconecta.
El adaptador de minipuerto WiFi virtual de Microsoft sirve para poder conectarte a una red inalámbrica y usar el adaptador virtual para convertir el pc en un hotspot para que otros equipos puedan conectarse y compartir el acceso a internet.
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

Intentare todo y provare los cambios y te dire :D grasias por ayudar
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

Ya intente todo y sigue igual, que mas puedo hacer para resolver este problema
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

Tambien tengo un problema con este DLL que me crashea la computadora aveses gdi32 dll
crees que ese sea el problema???
Publicaciones
122
Fecha de inscripción
martes, 14 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 15 de agosto de 2016
163
Hola, igual la antena tiene algun problema prueba con una tarjeta de red por usb a ver si tambien da error, si no da error puede ser un problema o de la antena, (problema electronico), o problemas con el driver u otros, seguramente puedas tener problemas con windows, quiza por virus, revisa el archivo "host", windows\system32\drivers\etc\host, al abrilo selecciona bloc de notas, por norma general tiene que ser como este:

Si hay direcciones ip que no tienen "#" deberias verificarlas buscando informacion de ellas en google.
Tambien verifica la integridad de los archivos del sitema, ve a inicio, en la caja de busqueda escribe "cmd", te saldra la consola de comandos de windows, dale con el derecho del raton y selecciona "ejecutar como administrador":

escibe alli "sfc /scannow", verificara los archivos de windows y si puede los reparara, si no puede repararlos quiza deberias formatear.
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

acabe de formatear la laptop para ver si es el adaptador porque nada de lo anterior funciono asi que vere que programa me arruina el sistema asi ya no volver a tener problemas, si siguo con los problemas intentare esto que me acabs de decir y si no revisare que la pieza este bien
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

hey tengo otro problema con este dll

Firma con problemas:
Nombre del evento de problema: APPCRASH
Nombre de la aplicación: explorer.exe
Versión de la aplicación: 6.1.7601.17567
Marca de tiempo de la aplicación: 4d672ee4
Nombre del módulo con errores: GDI32.dll
Versión del módulo con errores: 6.1.7601.18275
Marca de tiempo del módulo con errores: 524cd536
Código de excepción: c0000005
Desplazamiento de excepción: 00000000000067c0
Versión del sistema operativo: 6.1.7601.2.1.0.256.1
Id. de configuración regional: 2058
Información adicional 1: 199b
Información adicional 2: 199b8ed8970d8f7d5c3214b38c962316
Información adicional 3: ab5c
Información adicional 4: ab5c7483607ccd6c18b09237d20fcd54
########################################################
Quiero saver que es y como se arregla
si no es mucha molestia quiero saber si este es el que me causa todos los problemas
Publicaciones
122
Fecha de inscripción
martes, 14 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 15 de agosto de 2016
163
Hola OppaiLoliLover, si lo mas probable es que tu problema este relacionado con algun tipo de malware, cuando esa libreria tiene problemas es normalmente porque ha sido modificada por algun troyano.
Deberias formatear y hacer una instalacion limpia con todos los programas que quieras, una vez echa, haz una copia de seguridad y si te vuelve a suceder algo similar guardas tus archivos y restauras la copia de seguridad.
Si has sido infectado por algun tipo de malware te recomiendo que cambies todas tus contraseñas ya que este tipo de malware recopila todos tus datos.
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

espera pero si ya la havia formateado ayer, entonses que hago

La vida me odia >.<
Publicaciones
122
Fecha de inscripción
martes, 14 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 15 de agosto de 2016
163
Hola OppaiLoliLover, tienes que explicarte mas y mejor.
OppaiLoliLover
Publicaciones
10
Fecha de inscripción
martes, 21 de junio de 2016
Estatus
Miembro
Última intervención
lunes, 11 de julio de 2016

pues acabo de revisar todo y me sigue igual, ya formatee la laptop, ya cambie drivers, arregle ese archivo, grasias por decirme que lo revisara, pero me di cuenta que le problema es mi modem, fui a la casa de una tia, y hay no me dava ningun problema,

Si el problema es el Modem, que es un Technicolor TG582n, ya revise puertos y todo pero sigue igual