Problema de audio con mi pc

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
sábado, 18 de junio de 2016
Estatus
Miembro
Última intervención
sábado, 18 de junio de 2016
-
Message postés
53
Date d'inscription
jueves, 16 de junio de 2016
Estatus
Miembro
Última intervención
sábado, 25 de junio de 2016
-
Buenas tardes.
Lo que sucede es desde que formatee mi pc he tenido unos problemas con el audio de mi computador. Al conectar mis audífonos, los altavoces siguen sonando por lo que me toca ir al los dispositivos de reproducción y establecer manualmente los audífonos como predeterminados para que se escuchen.
Otro problema es que aunque desconecte los audífonos, aun aparecen como si siguieran conectados.
Por ultimo, al conectar mi cable HDMI a mi televisor da imagen pero no audio y aunque lo establezca como dispositivo predeterminado aun sigue sin oírse y al querer probar los altavoces del tv me dice que hay otra aplicación utilizando el dispositivo.

Ya probe actualizando los drivers y sigue sin funcionar. Que me recomendarian para solucionar este problema?

1 respuesta

Message postés
53
Date d'inscription
jueves, 16 de junio de 2016
Estatus
Miembro
Última intervención
sábado, 25 de junio de 2016
49
Con lo del HDMI tienes que borrar tu TV de la pc, en vez de actualizar los drivers borra tu pc y lo vuelves a instalar, asi me pasaba e hice eso y listo.

Con lo de los audífonos te dijera que tienes que ponerlos como predeterminados pero realmente no se que decirte ya que has hecho eso. Capaz tienes la tarjeta de audio configurada mal o le falta algún driver por descargar.