Disco duro secundario no se monta al inicio [Cerrado]

aherrero96 2 Publicaciones viernes, 20 de mayo de 2016Fecha de inscripción viernes, 20 de mayo de 2016 Última intervención - 20 may 2016 a las 12:23 - Última respuesta:  yaary
- 28 ene 2018 a las 15:49
Buenas, tengo un portatil nuevo con ssd + hdd, Windows 10 está instalado en el ssd y el hdd lo voy a dejar para datos y algunos programas. El problema es que cada vez que inicio windows no me aparece el disco duro hdd, tengo que ir al administrador de discos y asignarle una letra. He probado a volver a formatear el disco y asignarle la letra en el formateo, pero al reiniciar vuelve a pasar lo mismo. ¿Cómo podría solucionarlo? Gracias de antemano.
Ver más 

3 respuestas

aherrero96 2 Publicaciones viernes, 20 de mayo de 2016Fecha de inscripción viernes, 20 de mayo de 2016 Última intervención - 20 may 2016 a las 12:47
+3
Vota
Solucionado, el disco estaba oculto.
1. Inicio, ejecutar, cmd
2. Escribir diskpart
3. En la consola de diskpart escribir "list volume" y buscar el número de la partición que da el problema.
4. Escribir "select volume x" donde x es el número de la partición
5. Escribir "attribute volume clear hidden"

Automaticamente después del último comando se le asigna una letra a la unidad, y al reiniciar el equipo esta sigue asignada.
¿Te sirvió esta respuesta?  
R2D2_WD 3616 Publicaciones lunes, 1 de septiembre de 2014Fecha de inscripciónParticipante verificado por CCMEstatus lunes, 20 de febrero de 2017 Última intervención - 20 may 2016 a las 12:47
0
Vota
Hola aherrero96,

Has probado asignando letras diferentes? Estás usando una utilidad de respaldos que funciona al fondo? Cambia el puerto SATA del disco duro y prueba de nuevo. Algunos dicen que formatear y llenar el disco de ceros podría ayudar, pero no puedo confirmártelo porque no lo he probado. Si no hay otra solución busca una utilidad que llena de ceros y hazlo. Tienes todas las actualizaciones de Windows y de SATA?

Saludos