Drivers sonido video y raid: asrock 775vm800

Resuelto/Cerrado
edgartr1 - 5 jun 2009 a las 04:13
Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 - 20 nov 2009 a las 18:32
Hola, por fa necesito drivers de sonido de video y raid para una pc x86 family 15 model 4 stepping 1 genuine intel 2666 Mhz model 775vm800 gracias por su apoyo ah es windows xp

2 respuestas

Carlos Villagómez Message postés 40113 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.918
5 jun 2009 a las 17:24
Hola

Instala los drivers de audio, video y raid.
Audio:
---> http://es.ccm.net/telecharger/telecharger 2758 driver de audio de placa base asrock 775vm800
Video:
---> http://es.ccm.net/telecharger/telecharger 2759 driver de video de placa base asrock 775vm800
VIA ComboRAID driver ver:4.30g
---> ftp://174.142.97.10/drivers/VIA/SATA/SATA_XP64_XP_2K_ME_98(430g).zip
Descomprime los archivos antes de la instalación.
.

Si la respuesta te ayudo en tu problema, por favor haz clic en "Resuelto"
y luego en "Ok", esta ubicado encima de tu comentario o pregunta.

Registrate en Kioskea notarás la diferencia.
Carlos Villagómez

Redactor y Community Manager - CCM en Español

3
Hola que tal agradezco de nuevo los drivers ya los cargue y todo funciona correctamente. Ahora solo una ultima cuestion a raiz de que cambie el sistema operativo mi teclado esta muy lento tarda en aparecer las teclas o en borrarlas segun sea el caso, ya configure correctamente el teclado segun mi region pero la lentitud sigue que puedo hacer para corregirlo ? Gracias anticipadas por su ayuda
0
hola, tengo un problema pues descargue el instalador del driver de video y pareciera que no funcionara porque me dice que la instalacion no se puede completar... para mas informacion revice el directorio de windows...
0
Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.664 > -ZaFiRo-
20 nov 2009 a las 18:32
hola
instalate el windows installer quizas ese es el problema
pego el enlace:
- https://es.ccm.net/download/descargar-8593-mysms
escribe como te fue
chao
0
Carlos agradezco tu valiosa ayuda ya pude cargar los driver de nuevo gracias
3