AmiBios no reconoce D.Duro y pc se apaga y/o reinicia

Cerrado
Message postés
1
Date d'inscription
sábado, 19 de marzo de 2016
Estatus
Miembro
Última intervención
sábado, 19 de marzo de 2016
-
Message postés
15865
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 28 de enero de 2022
-
Hola,
Antes de contar mi problema, una breve introduccion,
Hace 1 año cambie de mother, me compre una asus h81m-c que me dio peoblemas
Con mi disco duro al instalar win 7 . 64 bits
No me reconocia el disco xq parece que solo aceptaba tablas de particiones Gpt y el disco es un western digital de 500 gb MBR, entonces tuve q apretar shift f10 y escribir select disk 0 , clean o algo asi y me lo empezo a tomar .
Pero en estos dias, mi hno estaba usando la pc y me dijo que el monitor hizo como interferencia (yo supuse alguna baja o suba de tension xq en mi barrio es frecuente) y que se apago la pc, de ahi ya no se podia entrar a windows. Y despues cuando prendia la pc, entraba directamente a la Bios, y el disco duro no era reconocida por la misma, probe poniendolo como Ide y tampoco. Hasta que por ahi si lo reconocia, salia de la Bios luego de eso y otra vez entraba a la Bios, o sea como q de a ratos si andaba pero enseguida dejaba de andar. Y despues se apagaba sola o se reiniciaba. Crei que podria ser el micro que se recalentaba pero esta limpito y gira el ventilador . Muy raro todo, los sintomas me desconciertan.
Alguna idea?
Ah ya probe mi disco en otra pc como esclavo y me lo reconocio, pude sacar mis datos.
Ademas probe el disco en mi pc con otros cables sata y tmp andaba.
Ahora voy a tratar de conseguie otra fuente y ver si anda
Pero lo raro es q cuando se me apaga la pc, el led verde de la mother sigue prendido, como que la fuente si suministra energia.
Que puedo hacer?



1 respuesta

Message postés
15865
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
viernes, 28 de enero de 2022
11.587
Hola leanicc has probado a resetear la bios