No reconoce dispositivo de Audio

Cerrado
Sergio Arias Message postés 19 Date d'inscription lunes, 1 de junio de 2009 Estatus Miembro Última intervención viernes, 5 de junio de 2009 - 2 jun 2009 a las 20:59
TongoPlus Message postés 27 Date d'inscription martes, 2 de junio de 2009 Estatus Miembro Última intervención martes, 15 de septiembre de 2009 - 30 jun 2009 a las 15:33
Hola,
después de instalar el driver de mi tarjeta de sonido, me dice que "el dispositivo no puede iniciar", por lo que no tengo sonido.
Sin embargo tengo otra partición en la que funciona bien el sonido, instalado ya hace tiempo; he probado respaldar los drivers de la partición buena y restaurarlos en la otra, pero no me funciona, además he probado con 3 versiones diverentes del driver. ¿qué hago?

El dispositivo es un Realtek ALC888 HD Audio, esto lo corroboré con Everest y con drivermax, en Windows XP

3 respuestas

TongoPlus Message postés 27 Date d'inscription martes, 2 de junio de 2009 Estatus Miembro Última intervención martes, 15 de septiembre de 2009 10
2 jun 2009 a las 21:09
http://es.ccm.net/telecharger/telecharger 1145 realtek high definition audio vista
probate con esto a ver si te sirve
0
Sergio Arias Message postés 19 Date d'inscription lunes, 1 de junio de 2009 Estatus Miembro Última intervención viernes, 5 de junio de 2009 63
2 jun 2009 a las 21:15
El que ocupaba es de XP, pero ya lo busqué en esa misma sección, aver si me funciona, gracias.
0
TongoPlus Message postés 27 Date d'inscription martes, 2 de junio de 2009 Estatus Miembro Última intervención martes, 15 de septiembre de 2009 10
30 jun 2009 a las 15:33
Ah perdon no me fije eso.
0