Al instalar un hardware nuevo en mi pc no enciende.

Cerrado
newbriantley
Message postés
2
Date d'inscription
miércoles, 25 de noviembre de 2015
Estatus
Miembro
Última intervención
sábado, 28 de noviembre de 2015
- 25 nov 2015 a las 16:24
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
- 30 nov 2015 a las 12:58
Buenas tengo un problema con mi pc el cual es que cuando trato de instalar cualquier hardware nuevo a mi pc no enciende. Hace un tiempo le compre teclado y mouse nuevo y no lo agarro, ahora le compre 2 memorias Ram y tampoco las agarra, de nuevo una tarjeta de video y nada no se que pasa.
Ya le reinicie la Bios y tampoco la verdad no se que es Ayuda!!!!

1 respuesta

R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750
26 nov 2015 a las 10:09
Hola Newbrientley,

Podría haber explicación para la RAM, pero lo con el teclado y el mouse es extraño. Podría haber problema con la placa base. Además, te recomiendo abrir la página web del fabricante de la placa y verificar si haya nuevas versiones para tu BIOS. Es poco probable, pero existe la posibilidad que sea problema de la fuente. Por eso, te recomiendo examinarlo también. Se necesitaría llamar a algún técnico. Si la placa base es nueva, aprovecha la garantía.

Saludos

0
newbriantley
Message postés
2
Date d'inscription
miércoles, 25 de noviembre de 2015
Estatus
Miembro
Última intervención
sábado, 28 de noviembre de 2015

28 nov 2015 a las 04:06
Gracias hermano pero no, no es nueva tengo como 3 años con esta pc y se me hace estraño porque me paso con la tarjeta de video, el procesador, la ram, y el mause y el teclado, no sera que tiene bloqueado algo nose, y ya le descarge los driver de bios hace 4 dias y nada
0
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750 > newbriantley
Message postés
2
Date d'inscription
miércoles, 25 de noviembre de 2015
Estatus
Miembro
Última intervención
sábado, 28 de noviembre de 2015

30 nov 2015 a las 12:58
Hola de nuevo,

Si se trata de teclado y ratón de USB, asegúrate que en BIOS está habilitado Legacy USB Support. De todos modos será mejor examinar la placa y la fuente para que estés seguro que corren si problemas. Pide consulta de algún técnico.

Saludos
0