Ordenador se apaga solo: Realtek RTL 8168/811

Resuelto/Cerrado
pitiris - 22 may 2009 a las 11:25
Amuro
Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
- 23 may 2009 a las 18:37
Hola,
mi ordenador nuevo se apaga solo, se reinicia y me fastidia pueslo hace incluso cuando lo estas usando y te deja colgado,tiene wndows vista,conexion a internet por cable y ayer me puso que faltaba Realtek RTL 8168/8111 Family PCI-E Gibagit Ethernet NIC. ¿que es todo esto? no tengo ni p.. idea

3 respuestas

Amuro
Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.646
22 may 2009 a las 13:35
Proba con esto a ver si te anda: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=6&PFid=6&Level=5&Conn=4&DownTypeID=3&GetDown=false
1
Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.868
22 may 2009 a las 15:46
Hola

Prueba con descargar e instalar, en la description fijate que sea para Win Vista
Link de la página para descargar: Realtek RTL 8168/8111
---> http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false
.
0
muchas gracias por contestarme sois todos unos fieras en lo de la informatica,menos mal que estais ahí para echarnos un cablecito a los que acabamos de empezar . graciasssssssssssssss.
0
Amuro
Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.646
23 may 2009 a las 18:37
es un gusto ayudarte sabes?
0