FORMULAR

Cerrado
LUISROBAYO Message postés 2 Date d'inscription martes, 3 de marzo de 2015 Estatus Miembro Última intervención miércoles, 4 de marzo de 2015 - 3 mar 2015 a las 17:36
LUISROBAYO Message postés 2 Date d'inscription martes, 3 de marzo de 2015 Estatus Miembro Última intervención miércoles, 4 de marzo de 2015 - 4 mar 2015 a las 00:18
Hola!!!

Si me pueden ayudar, por favor.

Que formula uso si quiero que, ejemplo:

Si tengo cero en una celda me haga un calculo en otra celda ( porcentaje del valor de otra casilla) (B5*25%)

Si en la celda A2 tengo 0 que en la celda C2 me saque el porcentaje de la celda B2, si la celda A2 es otro valor distinto o mayor a 0, en la celda C2 me ponga el valor 0 o la deje en blanco.



Es posible???

Les agradezco.

2 respuestas

jagbyte Message postés 105 Date d'inscription lunes, 9 de febrero de 2015 Estatus Miembro Última intervención domingo, 5 de junio de 2016 105
3 mar 2015 a las 18:04
Si es posible, utiliza la funcion "SI". Te pongo un ejemplo:

=SI(A2=100;SUMA(B5:B15);"")

Si el número anterior es 100, se calcula el rango B5:B15. En caso contrario, se devuelve texto vacío ("") ()
0
LUISROBAYO Message postés 2 Date d'inscription martes, 3 de marzo de 2015 Estatus Miembro Última intervención miércoles, 4 de marzo de 2015
4 mar 2015 a las 00:18
Hola!!

Muchas gracias por la ayuda.


Solucione con la siguiente formula.

=SIGN(G8<1)*(F8*25%)

Saludos
0