¿Es posible mover un juego que pide pixel shader 5 con 4.1?

[Cerrado]
Denunciar
Message postés
18
Date d'inscription
martes, 13 de mayo de 2014
Estatus
Miembro
Última intervención
jueves, 2 de julio de 2015
-
 set7777 -
Buenas!

Verán, mi duda recae en cierto cuestionamiento relacionado con el muy popular "Pixel Shader" que a tantos PC Gamers les molesta.

Hace unas horas, puse a descargar Wolfenstein: The New Order para PC por pedido de un compañero, y como sabrán, se trata de 50 GB que hay que descargar.

Resulta que al mirar los requisitos mínimos, me encontré que mi ordenador cumple todo, exceptuando uno, que es el Pixel Shader; El juego pide Pixel Shader 5.0, y yo tengo el 4.1.

Me animo a instalarlo, porque ya he conseguido mover juegos como Assassin's Creed: Liberation y Grow Home, que pedían Pixel Shader 5.0 y de manera fluida.

¿Qué opinan?, ¿será posible?

1 respuesta

REQUISITOS MÍNIMOS:
CPU: Core i5
RAM: 4 GB
Espacio en disco: 50 GB
Tarjeta 3D: GeForce 460 GTX, Radeon HD 6850
Conexión: ADSL (Activación en Steam)
MICROMANÍA RECOMIENDA:
CPU: Core i7
RAM: 16 GB
Espacio en disco: 60 GB
Tarjeta 3D: GeForce GTX 660, Radeon HD 6790
Conexión: ADSL
3
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 12872 usuarios nos han dicho gracias este mes

http://www.steamgifts.com/discussion/yPxFu/can-i-get-wolfenstein-the-new-order-running-on-my-older-ati-card