Duda excel funcion si anidada

Cerrado
baezakh Message postés 2 Date d'inscription jueves, 12 de febrero de 2015 Estatus Miembro Última intervención jueves, 12 de febrero de 2015 - 12 feb 2015 a las 23:10
rabines_jafert Message postés 18 Date d'inscription miércoles, 8 de septiembre de 2010 Estatus Miembro Última intervención martes, 29 de marzo de 2016 - 9 mar 2015 a las 23:23
hola help!!!!!!!!!!

estoy en un problema intento; ingresar la funcion si con dos funciones logicas pero me da error o me arroja falso dejo la formula de antemano gracias y q viva el excel !!!
=SI(celda1="r";SI(celda2="con";"baja";SI(celda1="t";SI(celda2="con";"alta"))))

la finalidad es que al ingresar en la celda 1 "r" y la celda 2 "con" la tercera me diga baja;
y a su vez si en la primera ingreso t y la celda 2 "con" diga alta , no lo intiendo cuando logra funcionar con r pero al ingresar la t me dice falso ...

espero ayuda gracias !!!

1 respuesta

rabines_jafert Message postés 18 Date d'inscription miércoles, 8 de septiembre de 2010 Estatus Miembro Última intervención martes, 29 de marzo de 2016 9
9 mar 2015 a las 23:11
Buenas tardes; la formula es:
=SI(A2="CON",SI(A1="R","BAJA",SI(A1="T","ALTA","DATOS SIN CONDICION")),"NO CUMPLE NINGUNA CONDICION")
0
rabines_jafert Message postés 18 Date d'inscription miércoles, 8 de septiembre de 2010 Estatus Miembro Última intervención martes, 29 de marzo de 2016 9
9 mar 2015 a las 23:23
Esta formula tambien funciona:
=SI(B1="R",SI(B2="CON","BAJA","NO EXISTE"),SI(B1="T",SI(B2="CON","ALTA","NO CUMPLE"),"NO EXISTE CONDICION"))
0