Pendrives y puertos USB

[Cerrado]
Denunciar
Message postés
8
Date d'inscription
jueves, 15 de enero de 2015
Estatus
Miembro
Última intervención
sábado, 17 de enero de 2015
-
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
-
De un dia para otro todos los pendrives que tengo son reconocidos pero no leidos en el ordenador de sobremesa. Me los detecta, les asgina una letra y luego dice que tengo que formatearlo. Si los pongo en el portatil, todo se lee y ve. Le ocurre en todos los puertos USB de dicho ordenador.Esos puertos lucen sin señales de error, de hecho todos dicen que funcionan correctamente, incluso intercambié los puertos con el raton y el teclado sin problemas. Los instalé y desinstalé y todo OK pero persiste el problema, deduzco que éste está en ellos porque en otros PC los pendrives son visualizados bien. El de sobremesa tiene XP SP3 y el portatil windows 7. Repito: hasta hace 4 dias los pendrives se veian EN AMBOS ORDENADORES sin problemas. Alguna ayuda para esta cosa tan "curiosa"?

5 respuestas

Message postés
8
Date d'inscription
jueves, 15 de enero de 2015
Estatus
Miembro
Última intervención
sábado, 17 de enero de 2015

Nadie sabe el porqué? Saludos
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
497
¡Hola Pedro1960!

Aquí en base de conocimientos pude encontrar información sobre un problema similar del tuyo.
http://support.microsoft.com/kb/925196/es

Como otra solución puedes tratar esto:
Haz clic en Inicio, en Ejecutar, escribe regedit y haz clic en Aceptar.
Busca la siguiente clave del Registro y haga clic en ella:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\USB
En el menú Edición, selecciona Nuevo y haga clic en DWORD.
Escribe DisableSelectiveSuspend y, a continuación, presiona ENTRAR.
En el menú Edición, haz clic en Modificar.
Escrib? 1 y haz clic en Aceptar.

Espero haberte ayudado.

KY_WD
Message postés
8
Date d'inscription
jueves, 15 de enero de 2015
Estatus
Miembro
Última intervención
sábado, 17 de enero de 2015

Ok gracias probaré a ver y ya os comento.

Muchas gracias
Message postés
8
Date d'inscription
jueves, 15 de enero de 2015
Estatus
Miembro
Última intervención
sábado, 17 de enero de 2015

No me sirvió de nada.El problema persiste y ademas "algo" no me deja restaurar sistema. Tendré que instalar el Sistema operativo y machacar lo que está dando el coñazo. De todas maneras, gracias
Message postés
2054
Date d'inscription
jueves, 23 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 28 de febrero de 2017
497
¡Hola de nuevo!

¿Trataste de actualizar los drivers de los puertos USB? Puede ser que los ajustes de la "raíz USB hub" se hayan deshabilitado durante alguna actualización del sistema operativo.
¿Son tus USB puertos USB 2.0? Prueba esto:

Asegúrate de que el servicio Plug-and-Play está trabajando y se ejecuta automáticamente.

Inicio> Ejecutar> escribe services.msc
Una vez que se determina como Running | AUTOMÁTICO
Va a Mi PC> Haz click con el botón derecho PROPIEDADES> Dispositivo> desliza hacia abajo hasta la parte inferior donde dice Universal Serial Bus Controller.

Haz Click 2 o 3 (dependiendo del número de puertos USB de su ordenador tiene)
HUB USB Root> Desinstalar -> Desinstalar DISPOSITIVO CONFIRM [OK]
Apaga la computadora. Espera un minuto. Reinicia.
Si tienes instalado el SP3, se detectará automáticamente el driver para USB2. En casos raros tú tendrás que volver a dirigir manualmente la ubicación del controlador.

Espero haberte ayudado.

KY_WD