Youtube no carga videos en ninguno de mis dispositivos

Cerrado
AgustinArellano Message postés 2 Date d'inscription miércoles, 14 de enero de 2015 Estatus Miembro Última intervención jueves, 15 de enero de 2015 - 14 ene 2015 a las 00:29
nytoQF Message postés 19 Date d'inscription lunes, 10 de noviembre de 2014 Estatus Miembro Última intervención jueves, 14 de mayo de 2015 - 16 ene 2015 a las 00:48
Youtube no quiere cargar algunos vídeos se queda la pantalla en negro al igual que en mis otros dispositivos como celulares tablet's etc. ya intente borrar el historial y nada sigue igual espero y me ayuden a solucionar esto...Gracias

1 respuesta

nytoQF Message postés 19 Date d'inscription lunes, 10 de noviembre de 2014 Estatus Miembro Última intervención jueves, 14 de mayo de 2015 7
14 ene 2015 a las 02:12
puede ser la velocidad de internet, sino comprueba que tienes instalado y actualizado el adobe flash player en cada uno de tus dispositivos
0
AgustinArellano Message postés 2 Date d'inscription miércoles, 14 de enero de 2015 Estatus Miembro Última intervención jueves, 15 de enero de 2015
15 ene 2015 a las 08:51
Tengo 5 mb pero nomas carga algunos vídeos y otros no
0
nytoQF Message postés 19 Date d'inscription lunes, 10 de noviembre de 2014 Estatus Miembro Última intervención jueves, 14 de mayo de 2015 7
16 ene 2015 a las 00:48
5 mb es mas que suficiente descarga el ccleaner y limpia el registro y no te olvides de verificar el adobe flash player porque a mi me ocurrió lo mismo y con esto se soluciono, tambien verifica si solo te pasa con un navegador o con algún otro como opera mini, google chrome entre otros, lo extraño es que es en todos los dispositivos, no sera cosa de la cuenta de google
0