Analog Devices AD1888 @ SiS 7012 Audio Device PCI

Resuelto/Cerrado
Chalo17
Message postés
2
Date d'inscription
domingo, 29 de junio de 2014
Estatus
Miembro
Última intervención
martes, 1 de julio de 2014
- Modificado por Carlos-vialfa el 1/07/2014, 01:12
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
- 1 jul 2014 a las 23:24
Hola Compañeros de Kioskea,

Tengo un problema, recientemente formatee mi PC, y no hice ningun respaldo de los Drivers, restaure todos exepto 1, el controlador de Sonido, por lo que no sirven las bocinas o audifonos, cuanto intento instalar el anterior controlador que tenia, me aparece el error de "Bus HD no encontrado" algo asi, no recuerdo, me podrian pasar otro controlador o como arreglar ese problema de "Bus HD", Aqui el Reporte de Everest:

--------[ EVEREST Ultimate Edition ]------------------------------------------------------------------------------------

Versión EVEREST v5.50.2100/es
Módulo de rendimiento 2.5.292.0
Página Web http://www.lavalys.com/
Tipo de informe Asistente de informes [ TRIAL VERSION ]
Computadora VICTOR-PC
Generador Victor
Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP RTM)
Fecha 2014-06-29
Hora 14:41


--------[ Resumen ]-----------------------------------------------------------------------------------------------------

Computadora:
Tipo de computadora Monoprocesador ACPI de PC (Mobile)
Sistema operativo Microsoft Windows XP Professional
Service Pack del sistema operativo [ TRIAL VERSION ]
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre de la computadora VICTOR-PC
Nombre de usuario Victor
Dominio de inicio de sesión [ TRIAL VERSION ]
Fecha / Hora 2014-06-29 / 14:41

Motherboard:
Tipo de CPU Mobile Intel Celeron , 2,6 GHz (10 x 133)
Nombre del motherboard Intel Little Valley D201GLY (1 PCI, 1 DDR2 DIMM, Audio, Video, LAN, CPU)
Chipset del motherboard SiS 662
Memoria del sistema [ TRIAL VERSION ]
DIMM1: Kingston 9905316-068.A00LF 1 GB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)
Tipo de BIOS Intel (06/21/07)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Placa de video SiS Mirage Graphics (??? MB)
Aceleradora 3D SiS 330 Mirage IGP

Multimedia:
Placa de sonido Analog Devices AD1888 @ SiS 7012 Audio Device

Almacenamiento:
Controlador IDE SiS 5513 IDE UDMA Controller
Disco rígido WDC WD800BB-63JKC0 (74 GB, IDE)
Disco óptico LITE-ON CD R LH52R1P (52x/32x/52x CD-RW)
Estado SMART de los discos rígidos OK

Particiones:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 7646 MB (4899 MB libre)
E: (NTFS) 77666 MB (17425 MB libre)
Tamaño total [ TRIAL VERSION ]

Dispositivos de entrada:
Teclado Dispositivo de teclado HID
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Mouse Mouse compatible con HID
Mouse Mouse PS/2 de Microsoft

Red:
Dirección IP primaria [ TRIAL VERSION ]
Dirección MAC primaria 00-19-D1-DD-BD-1C
Placa de red SiS 900-Based PCI Fast Ethernet Adapter (192. [ TRIAL VERSION ])

3 respuestas

ciberlor
Message postés
565
Date d'inscription
miércoles, 16 de julio de 2008
Estatus
Miembro
Última intervención
domingo, 24 de agosto de 2014
390
29 jun 2014 a las 23:34
descargalo de aqui https://es.ccm.net/download/descargar-1229-sis7012-audio-driver
8
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
30 jun 2014 a las 23:28
Hola Chalo17

Si el driver de audio que te proporciona ciberlor no funciona entonces
prueba con este otro driver de audio que es para tu placa.
Descárgalo: ( Para Windows Vista/XP )
Driver de audio de placa base Intel D201GLY
Una vez descargado el archivo, dale doble clic para iniciar la instalación.

Escribe como te fue.
1
Chalo17
Message postés
2
Date d'inscription
domingo, 29 de junio de 2014
Estatus
Miembro
Última intervención
martes, 1 de julio de 2014
1
1 jul 2014 a las 01:24
Angelotte,

Gracias, Te Amo! en serio! te amo, bueno esto es lo que paso:

Primero intente con el driver que me enviaste y es del mismo Provedor que tenia antes de formatearla "SoundMax", asi que le intente instalarle pero me volvió a salir el mismo error de "Bus HD" y entonces probé con el de Ciberlor, y también me apareció error (otro), me había resignado... :C y entonces encontré que había otra forma de instalar un driver, de la forma de ".INF" y entonces lo probé con el de Ciberlor y se instalo bien, pero aun no se escuchaba nada... :C y entonces decidí volver a instalarlo con el tuyo Angelotte y se instalo! dios Grite de felicidad! cuando me apareció que se había instalado con éxito, me salio la opción de "Si, quiero reiniciar ahora", estuve horando mientras se reiniciaba y Wow volví a escuchar el sonido de "Bienvenido" de Windows XP. xD

En Fin, MUCHAS GRACIAS A "ANGELOTTE" Y "CIBERLOR", Los amo! :D

El Problema se Soluciono! :'D
1
Angelotte
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.653
1 jul 2014 a las 23:24
Hola Chalo17

Que bueno que resolviste tu problema del audio.

;)
0