¿Cómo descargo Genius a mi PC?

Cerrado
angelmarron
Message postés
3
Date d'inscription
viernes, 27 de junio de 2014
Estatus
Miembro
Última intervención
viernes, 27 de junio de 2014
- Modificado por ibero.modo el 27/06/2014, 15:02
angelmarron
Message postés
3
Date d'inscription
viernes, 27 de junio de 2014
Estatus
Miembro
Última intervención
viernes, 27 de junio de 2014
- 27 jun 2014 a las 19:23
como descargo genius a mi pc
Consulta también:

2 respuestas

babykrazy
Message postés
13
Date d'inscription
sábado, 7 de junio de 2014
Estatus
Miembro
Última intervención
viernes, 27 de junio de 2014
4
27 jun 2014 a las 03:30
Requerimientos del Sistema

1. Requerimientos de instalación básica

A continuación se detallan los requerimientos mínimos necesarios para instalar GeneXus:

Requerimientos de Hardware
Procesador: 500-megahertz (MHz) Intel Pentium-class
Memoria: 64 megabytes (MB) de RAM mínima (256 MB recomendada)
Disco duro: 50 MB mínimos de espacio en disco para la instalación del Ambiente de Desarrollo, más un promedio de 10 MB por cada generador que vaya a instalar.
Para crear aplicaciones GeneXus necesitará espacio adicional o una unidad de disco compartida para crear las bases de conocimiento.
Video: resolución 800 x 600 o mayor, con 256 colores
Requerimientos de Software

Microsoft Windows 98 o superior. Si está utilizando Windows NT, debe instalar el service pack 6a o superior.
Microsoft .NET Framework 1.1 Redistributable Package 1
Microsoft Internet Explorer 6.0 SP1 o superior [1]

2. Requerimientos de los generadores

Esta sección contiene los requerimientos necesarios para poder generar y ejecutar aplicaciones con los distintos generadores GeneXus:


Generador
Requerimientos
.NET
Microsoft .NET Framework 1.1 Redistributable Package

Para el caso en que se genere para interfaz Win o se desee imprimir reportes PDF, se requiere el Visual J# Distribution Package 1.1. Puede obtenerlo del Sitio de Microsoft en https://docs.microsoft.com/en-us/previous-versions/msdn10/bb188593(v=msdn.10) o del CD de GeneXus 8.0 en el directorio Tools\Microsoft VJSharp 1.1

Driver ODBC para el DBMS utilizado
Java
JDK de Sun y/o de MS (se recomienda tener ambos)

Driver JDBC para el DBMS utilizado

En caso de aplicaciones Web:
Un Servidor Web
Un Motor de Servlets
JavaServer Web Development Kit

En caso de aplicaciones 3 capas:
Si es HTTP: se requiere un servidor web y un motor de servlets
Si es CORBA: se requiere el Visibroker
Visual Basic
Microsoft Visual Studio 6.0, con el Service Pack 5 o superior.

MDAC 2.6 o superior [2]

Para el caso que se utilicen los Sheridan Data Widgets, es necesario tener instalada la versión 3.0 o superior

Driver ODBC para el DBMS utilizado (excepto si se trabaja con Access)
Pocket PC
Embedded Visual Tools 3.0, se puede obtener desde http://www.microsoft.com/downloads/details.aspx?FamilyId=F663BF48-31EE-4CBE-AAC5-0AFFD5FB27DD&displaylang=en. Incluye el emulador para PocketPC 2002, si se desea instalar el emulador para Pocket PC 2000, se debe bajar aparte de http://www.microsoft.com/downloads/details.aspx?FamilyId=BB3F4D7B-DE2A-4E1A-A175-26A68C301AC4&displaylang=en

Windows 2000, Windows XP, Windows NT SP5, o Windows 98 Segunda edición (este último no permite utilizar el emulador)

C/Sql
Compilador C (Visual Studio 6.0 Service Pack 5 o superior en ambientes Windows)

Precompilador o Driver ODBC para el DBMS utilizado

Servicio de Ejecución Remota

Los requerimientos de este generador varían según la plataforma y la tecnología de acceso empleada para acceder a los datos. También cambian dependiendo de donde se realizará la compilación de los fuentes. Por más información referirse a Requerimientos del generador C/SQL

Visual FoxPro
Microsoft Visual Studio 6.0, con el Service Pack 5 o superior.

MDAC 2.6 o superior 2

Visual FoxPro Client/Server
Microsoft Visual Studio 6.0, con el Service Pack 5 o superior.

MDAC 2.6 o superior 2

Driver ODBC para el DBMS utilizado

Cobol for iSeries
Compilador Cobol

Biblioteca GeneXus for iSeries
RPG for iSeries
Compilador RPG

Biblioteca GeneXus for iSeries


Además es necesario tener instalado alguno de los siguientes DBMSs al momento de crear la base de datos y de ejecutar las aplicaciones generadas:

Generador
DBMS
.NET
Java
C/SQL
Visual FoxPro Client/Server
DB2 Universal Database
DB2 UDB for iSeries
Informix
Oracle
PostgreSQL
SQL Server
Visual Basic
Access
DB2 Universal Database
DB2 UDB for iSeries
Informix
Oracle
PostgreSQL
SQL Server
Visual FoxPro
DBFCDX (Compound Indexes)
DBFIDX
Cobol for iSeries
RPG for iSeries
iSeries Native
Pocket PC
ADOCE

3. Requerimientos de GeneXus Query

Para poder utilizar bases de conocimiento de GeneXus 8.0 con GeneXus Query es necesario tener instalado el Upgrade 5 de este último.

El instalador de GeneXus Query contenido en el CD de GeneXus 8.0 ya incluye el mencionado Upgrade.
1
angelmarron
Message postés
3
Date d'inscription
viernes, 27 de junio de 2014
Estatus
Miembro
Última intervención
viernes, 27 de junio de 2014

27 jun 2014 a las 19:23
gracias de mucha ayuda
0