Mi PC se pone muy lenta cuando juego ¿por qué?

Cerrado
BlestWar
Message postés
7
Date d'inscription
viernes, 11 de abril de 2014
Estatus
Miembro
Última intervención
viernes, 18 de abril de 2014
- Modificado por Carlos-vialfa el 12/04/2014, 18:07
BlestWar
Message postés
7
Date d'inscription
viernes, 11 de abril de 2014
Estatus
Miembro
Última intervención
viernes, 18 de abril de 2014
- 12 abr 2014 a las 00:58
Hola ... Mi pc se pone demasiado lento cuando estoy jugando un juego , ya sea en RED o Single-player , cuando intento hacer varios clics en un juego (ejem: Dota 2 ) suena un bip (es un sonido como los que hace la maquina de precios en los supermercados ) , el sonido es momentáneo casí menos de 1 segundo pero suena cada vez que se pone muy lenta y se escucha por medio de los audifonos , no es sonido de la pc ... y cuando juego un juego de primera persona , hace movimientos rápidos y el personaje se mueve después , y se aparenta que se mueve solo ... ayuda por favor , la he formateado antes y las primeras semanas se puso muy bien , pero después empezó esto , ya la he revisado con mi antivirus , la he desfragmentado , he borrado archivos basura , la he limpiado internamente , he hecho lo que varios tutoriales me dijeron y nada , el problema persiste ... mi pc andaba muy bien , sin ningún problema , me gusta jugar juegos de horror survival , y no puedo , gracias a este problema ... por favor ayúdenme , de ante mano gracias y espero su ayuda .

1 respuesta

Sr. Normal
Message postés
619
Date d'inscription
jueves, 26 de diciembre de 2013
Estatus
Contribuidor
Última intervención
martes, 5 de enero de 2016
626
11 abr 2014 a las 15:19
Hola BlestWar

A mí me ocurría lo mismo en windows 7, lo curioso es que daba igual la carga gráfica del juego, lo solucioné actualizándome los drivers, te recomiendo que te bajes SlimDrivers. Es un programa gratuito que te actualizará todos los drivers de tu ordenador.

Comenta si te sirvió o si te buscamos otra solución. Un saludo
0
BlestWar
Message postés
7
Date d'inscription
viernes, 11 de abril de 2014
Estatus
Miembro
Última intervención
viernes, 18 de abril de 2014

12 abr 2014 a las 00:58
me hubiese gustado que con eso se arregle , pero el problema persiste ... pero gracias de todos modos :)
0