Error al cargar vídeos, imágenes y algunas páginas web

Resuelto/Cerrado
pipenub Message postés 5 Date d'inscription jueves, 20 de marzo de 2014 Estatus Miembro Última intervención viernes, 19 de junio de 2015 - Modificado por ibero.modo el 20/03/2014, 14:54
 BRENDA MEJIA - 22 mar 2014 a las 18:01
Hoy empecé a experimental un problema.
Al intentar ver un video de Youtube, la imagen del video se congelo yluego se distorsiono (Quedando como un verde con rayas negras sobre el video) y no cargo más, así me pasa ahora con cualquier video de Youtube, se congela y fuera del hecho se congela el navegador. (Uso Opera, pero con GC y Firefox ya intente y lo mismo).
Pero no es el único problema! Algunás imagénes tambien fallan al cargar y quedan distorcionadas o corridas, o recortadas como un collage.
Los videos de otras páginas tampoco los cargan debidamente, o van muy lentos osimplemente no cargan, y algunas páginas se quedan cargando (Páginas como el Battlelog de Battlefield)

Ya analicé y elimine lo que me dijo el Antivirus que estaba infectado. Ya elimine Malwares...Problema del Flash ? Intente reinstalarlo y se produjo un error.

Al igual que al descargar por MEGA, el porcentaje de descarga pasaba de 60% a 45%, subiay bajaba, y alfinal me mandaba error.

Ayuda, no se que hacer por favor.

4 respuestas

pipenub Message postés 5 Date d'inscription jueves, 20 de marzo de 2014 Estatus Miembro Última intervención viernes, 19 de junio de 2015 2
20 mar 2014 a las 20:33
Creo que ya lo he solucionado, en este momento la verdad no se que pudo haber afectado esto, es muy raro para mi, pero lo único que me quedó por hacer fue restaurar desde el punto de Restauración más cercano a hoy, (Fue uno de ayer, creado por el Windows Update) y bueno, ya funciona todo correctamente otra vez.
Gracias
2
Israel Ayala Message postés 7034 Date d'inscription lunes, 17 de diciembre de 2012 Estatus Miembro Última intervención martes, 13 de abril de 2021 40.340
Modificado por ibero.modo el 20/03/2014, 14:55
Intenta con esto: Problemas para cargar vídeos de YouTube. Nos comentas si no funciona, para ver si alguien en el foro puede darnos alguna otra sugerencia... Saludos.

Sigue a Kioskea en Twitter: @kioskea_es
Agréganos en Facebook: facebook.com/kioskea.es
1
pipenub Message postés 5 Date d'inscription jueves, 20 de marzo de 2014 Estatus Miembro Última intervención viernes, 19 de junio de 2015 2
20 mar 2014 a las 15:03
Ya había intentando con eso y nada.
Ahora resulta que las descargas se demoran muchos minutos en finalizar cuando se supone que ya esta al 100% y tampoco me deja Instalar de nuevo el Flash. Me manda un error diferente cada vez que lo intento.
0
JUANA DE LA CAR
22 mar 2014 a las 17:58
Ya había intentando con eso y nada.
Ahora resulta que las descargas se demoran muchos minutos en finalizar cuando se supone que ya esta al 100% y tampoco me deja Instalar de nuevo el Flash. Me manda un error diferente cada vez que lo intento.
0
Ya había intentando con eso y nada.
Ahora resulta que las descargas se demoran muchos minutos en finalizar cuando se supone que ya esta al 100% y tampoco me deja Instalar de nuevo el Flash. Me manda un error diferente cada vez que lo intento.
0