Sonido Amilo 1536

Cerrado
usuariocomercio2 Mensajes enviados 1 Fecha de inscripción miércoles, 22 de enero de 2014 Estatus Miembro Última intervención miércoles, 22 de enero de 2014 - 22 ene 2014 a las 19:32
Israel Ayala Mensajes enviados 7034 Fecha de inscripción lunes, 17 de diciembre de 2012 Estatus Miembro Última intervención martes, 13 de abril de 2021   - 23 ene 2014 a las 20:06
Hola a todos.

Gracias de antemano por vuestra ayuda.He formateado mi amilo 1536 instalandole xp. Le faltaban algunos controladores para el wifi y alguna otra cosa y he conseguido instalarlos.

Pero no consigo sonido, ni consigo saber que drivers le hacen falta. en administrador de dispositivos, me dice que le faltan los controladores de :

controladora de video compatible vga
dispositivo de modem en el bus high definition audio.


los otros dispositivos de sonido, etc... aparentemente estan instalados.

desde la pagina de fujitsu, entro en descarga de controladores y he descargado algunos, solucionando el problema de conexion a internet, etc...pero el audio no consigo solucionarlo.


¿a alguien le ha pasado algo parecido y me puede echar una mano?

muchas gracias
Consulta también:

1 respuesta

Israel Ayala Mensajes enviados 7034 Fecha de inscripción lunes, 17 de diciembre de 2012 Estatus Miembro Última intervención martes, 13 de abril de 2021   40.351
Modificado por ibero.modo el 23/01/2014, 20:07
Detectar controladores faltantes con SlimDrivers


Sigue a Kioskea en Twitter: @kioskea_es
Agréganos en Facebook: facebook.com/kioskea.es
0