No conexion inalambrica fujitsu amilo la1705

Resuelto/Cerrado
Denunciar
Message postés
3
Date d'inscription
miércoles, 25 de diciembre de 2013
Estatus
Miembro
Última intervención
miércoles, 8 de enero de 2014
-
Message postés
3
Date d'inscription
miércoles, 25 de diciembre de 2013
Estatus
Miembro
Última intervención
miércoles, 8 de enero de 2014
-
Hola!
Tengo un portátil super antiguo, el fujitsu amilo la1705, hasta hace un par de meses me iba bien, pero cambie el router y no se porque motivo empezó a aparecerme una pantalla azul, total que formatee el pc y ahora va correcto todo su funcionamiento pero he perdido las conexiones inalámbricas.
Solo me aparece la normal (la de cable) en el apartado de sistemas después de que le instale el driver de LAN pero cuando voy a instalar el wlan no me deja :( me lo he descargado de la pagina de fujitsi (tengo windows xp) pero no puedo instalar nada porque ninguno es una aplicación es decir que me he quedado sin wifi y después de leer un montón de tutoriales e intentarlo casi todo no consigo nada es como si mi ordenador no dispusiera de la opción de wifi (y obviamente activo la opción FN+F2 que activa la búsqueda de wifi) si alguien pudiera ayudarme
Gracias

3 respuestas

Message postés
3
Date d'inscription
miércoles, 25 de diciembre de 2013
Estatus
Miembro
Última intervención
miércoles, 8 de enero de 2014
1
Bueno por fin lo solucione, les dejo como lo hice por si alguien en un futuro tuviera el mismo problema.
Me descargue los drivers WLAN de la pagina de fujitsu y luego para ejecutarlo copie el archivo SYS en :/windows/system32/ o c:/windows/system32/drivers
Luego te vas a agregar hardware en el panel de control y listo :)
1
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.651
Hola MirianAtosa

Escribiste fujitsu amilo la1705, no será Fujitsu Amilo Li1705?
Que Windows tiene instalado tu portátil?

:)
0
Message postés
3
Date d'inscription
miércoles, 25 de diciembre de 2013
Estatus
Miembro
Última intervención
miércoles, 8 de enero de 2014
1
es un modelo super antiguo, y si es fujitsu amilo la1705 y tengo windows xp
Sigo sin poder arreglarlo :(
0