Error en la lista de paquetes [Cerrado]

Card. 1 Publicaciones miércoles, 6 de noviembre de 2013Fecha de inscripción lunes, 11 de noviembre de 2013 Última intervención - 11 nov 2013 a las 09:40 - Última respuesta: Rodhos 258 Publicaciones martes, 30 de diciembre de 2014Fecha de inscripción miércoles, 17 de febrero de 2016 Última intervención
- 27 mar 2015 a las 20:10
Que puedo hacer para quitar las cruces rojas que me da error. Desde el terminal, no se ejecutar nada, pongo apt-get install y me contesta esto: <</var/lib/dptg/lock>> no se pudo abrir el archivo de bloqueo, soy novato en esto, gracias
Ver más 

1 respuesta

Rodhos 258 Publicaciones martes, 30 de diciembre de 2014Fecha de inscripción miércoles, 17 de febrero de 2016 Última intervención - 27 mar 2015 a las 20:10
0
Gracias
Hola,
Debes usar apt-get como super usuario. Para ello antepone "sudo" a los comandos que vayas a ejecutar.
Puedes usar: sudo apt-get check para comprobar que todo esté funcionando correctamente.
De todas formas puedes usar: sudo apt-get update para comprobar las actualizaciones y obtener los mensajes de error.
Para más información usa el comando man para consultar las páginas del manual-> Ejemplo: man apt-get
Un saludo